
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://themercury.com/content/tncms/live/" />
<meta name="keywords" content="sports, area_sports" />
<meta name="news_keywords" content="sports, area_sports" />
<meta name="description" content="FLUSH &mdash; The scene of the strangest preseason Rock Creek football coach Shane Sieben can remember looks something like this: An unrelenting August afternoon heat bears down on a field" />
<meta name="author" content="Greg Woods gwoods@themercury.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;Nobody wants to win more than Sieben does&rsquo;: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different" />
<meta property="og:description" content="FLUSH &mdash; The scene of the strangest preseason Rock Creek football coach Shane Sieben can remember looks something like this: An unrelenting August afternoon heat bears down on a field" />
<meta property="og:site_name" content="The Mercury" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="66722126555" />
<meta property="article:publisher" content="www.facebook.com/TheManhattanMercury" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MERCnewsroom " />
<meta name="twitter:image:alt" content="sieben1.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/styles/site.css?_dc=1483730614"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Greg Woods\ngwoods@themercury.com","id":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2038854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2027,2201,2180,3765,2181", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","area_sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-536716'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-536716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536716'].setTargeting('pos', ['leaderboard-top','spcks-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            
                gptAdSlots['ad-536794'] = googletag.defineSlot(adUnit, [300,250], 'ad-536794').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536794'].setTargeting('pos', ['right-rail-top','spcks-right-rail-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536795'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536795').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536795'].setTargeting('pos', ['right-rail-middle','spcks-right-rail-middle','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536796'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536796'].setTargeting('pos', ['right-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-536797'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-536797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536797'].setTargeting('pos', ['leaderboard-bottom','spcks-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-774431'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-774431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774431'].setTargeting('pos', ['sticky-anchor','spcks-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different | Sports | themercury.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://themercury.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/82607f4c-4fb4-11e7-ab89-03f43bc45b4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different | Sports | themercury.com" href="http://themercury.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript><link href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/images/mercury_hi.png" rel="shortcut icon" sizes="144x144" />








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8102ab45-ff21-5baf-89df-5265fa563373 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('themercury.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Greg+Woods%0Agwoods%40themercury.com&tncms.asset.id=8102ab45-ff21-5baf-89df-5265fa563373&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2038854-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc8534.add('act', paywallDmpData );
	_cc8534.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Fsports%252Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%252Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">log in</a> to your subscriber account or <a class="alert-link" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Fsports%252Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%252Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">log in</a> to your subscriber account or <a class="alert-link" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Fsports%252Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%252Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Fsports%252Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%252Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://themercury.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2027);
                
                bloxServiceIDs.push(2201);
                
                bloxServiceIDs.push(2180);
                
                bloxServiceIDs.push(3765);
                
                bloxServiceIDs.push(2181);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://themercury.com/tncms/admin/editorial-asset/?edit=8102ab45-ff21-5baf-89df-5265fa563373"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-523766" class="tncms-block hidden-md hidden-lg"><section id="block-523766" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523766" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523766" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-523766-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523766-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523766-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523766').submit();
        return false;
    });

    $('#site-search-523766').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523766 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523766 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523766-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-523770" class="tncms-block hidden-md hidden-lg"><div id="user-controls-523770" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523770"><input type="hidden" name="referer_url" value="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/i_wonder/"  class="nav-link tnt-section-i-wonder">I Wonder</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/features/arts_and_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                                </li><li>
                                    <a href="/features/books_and_writing/"  class="nav-link tnt-section-books-writing">Books & Writing</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/features/community_info/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/features/off_the_beat/"  class="nav-link tnt-section-off-the-beat">Off the Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/manhattan_high/"  class="nav-link tnt-section-manhattan-high">Manhattan High</a>
                                </li><li>
                                    <a href="/sports/area_sports"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/k_state_sports/"  class="nav-link tnt-section-k-state-sports">K-State Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/k_state_sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/k_state_sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/all_sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a href="/k_state_sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contest"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-realestate">RealEstate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-flinthillshomesnet">FlintHillsHomes.net</a>
                                </li><li>
                                    <a href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-899576" class="tncms-block text-center"><section id="block-899576" class="block emphasis-h3   " ><div class="block"><a href="https://themercury.com/site/forms/subscription_services/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-524501" class="tncms-block"><div class="text-center">
<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;



document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script><span id="clockbox"></span>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-523769" class="tncms-block"><div id="user-controls-523769" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523769"><input type="hidden" name="referer_url" value="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-523767" class="tncms-block header-social"><div class="follow-links-523767 pull-right">
    
    <section id="block-523767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-523765" class="tncms-block"><section id="block-523765" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523765" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523765" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-523765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523765-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523765').submit();
        return false;
    });

    $('#site-search-523765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-523717" class="tncms-block center-image"><section id="block-523717" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523771" class="tncms-block"><div id="weather-523771" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66502"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-523771 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manhattan, KS
                                
                                 <small>(66502)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 53F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 53F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 3, 2020 @ 4:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66502"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-523762" class="tncms-block"><section id="block-523762" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enotice"  href=" https://themercury.enotice.io/place​" >
                    <span class="nav-label">enotice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area"  href="/news/area/" >
                    <span class="nav-label">Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-wonder"  href="/news/i_wonder/" >
                    <span class="nav-label">I Wonder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-leisure"  href="/features/arts_and_leisure/" >
                    <span class="nav-label">Arts & Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-writing"  href="/features/books_and_writing/" >
                    <span class="nav-label">Books & Writing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/features/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/features/community_info/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat"  href="/features/off_the_beat/" >
                    <span class="nav-label">Off the Beat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manhattan-high"  href="/sports/manhattan_high/" >
                    <span class="nav-label">Manhattan High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-sports"  href="/sports/area_sports" >
                    <span class="nav-label">Area Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-k-state-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/k_state_sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/k_state_sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/k_state_sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-sports"  href="/k_state_sports/all_sports/" >
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/k_state_sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contest" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-realestate"  href="/real_estate/" >
                    <span class="nav-label">RealEstate</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/classifieds/display_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-flinthillshomesnet"  href="/real_estate/" >
                    <span class="nav-label">FlintHillsHomes.net</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enotice"  href=" https://themercury.enotice.io/place​" >
                    <span class="nav-label">enotice</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-536716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536716" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536716');
                        googletag.pubads().refresh([gptAdSlots['ad-536716']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" class="carousel-inner"><div  class="item photo-10b576aa-0f5d-5b57-9698-b2001786d085">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800"
                    
                    alt="sieben1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target=".caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek coach Shane Seiben tosses a football in the air Aug. 19 at Rock Creek.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsieben1-jpg%2Fimage_10b576aa-0f5d-5b57-9698-b2001786d085.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sieben1-jpg/image_10b576aa-0f5d-5b57-9698-b2001786d085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=sieben1.jpg&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsieben1-jpg%2Fimage_10b576aa-0f5d-5b57-9698-b2001786d085.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sieben1-jpg/image_10b576aa-0f5d-5b57-9698-b2001786d085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sieben1-jpg/image_10b576aa-0f5d-5b57-9698-b2001786d085.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sieben1-jpg/image_10b576aa-0f5d-5b57-9698-b2001786d085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/10b576aa-0f5d-5b57-9698-b2001786d085" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20sieben1.jpg&body=https%3A%2F%2Fthemercury.com%2Fsieben1-jpg%2Fimage_10b576aa-0f5d-5b57-9698-b2001786d085.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sieben1-jpg/image_10b576aa-0f5d-5b57-9698-b2001786d085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10b576aa-0f5d-5b57-9698-b2001786d085"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10b576aa-0f5d-5b57-9698-b2001786d085-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10b576aa-0f5d-5b57-9698-b2001786d085" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10b576aa-0f5d-5b57-9698-b2001786d085" class="save-list-10b576aa-0f5d-5b57-9698-b2001786d085-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10b576aa-0f5d-5b57-9698-b2001786d085" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c3588206-48ec-5eef-9e29-935db43ee60a">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800"
                    
                    alt="sieben2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target=".caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek football coach Shane Sieben led the team to three wins last season following a winless campaign in the final year under former coach Mike Beam. With some of their key players returning this fall, including quarterback Charlie Killingsworth, expectations are high. No one will have higher expectations for the team, Sieben said, than those within the program.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsieben2-jpg%2Fimage_c3588206-48ec-5eef-9e29-935db43ee60a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sieben2-jpg/image_c3588206-48ec-5eef-9e29-935db43ee60a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=sieben2.jpg&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsieben2-jpg%2Fimage_c3588206-48ec-5eef-9e29-935db43ee60a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sieben2-jpg/image_c3588206-48ec-5eef-9e29-935db43ee60a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sieben2-jpg/image_c3588206-48ec-5eef-9e29-935db43ee60a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sieben2-jpg/image_c3588206-48ec-5eef-9e29-935db43ee60a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/c3588206-48ec-5eef-9e29-935db43ee60a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20sieben2.jpg&body=https%3A%2F%2Fthemercury.com%2Fsieben2-jpg%2Fimage_c3588206-48ec-5eef-9e29-935db43ee60a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sieben2-jpg/image_c3588206-48ec-5eef-9e29-935db43ee60a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3588206-48ec-5eef-9e29-935db43ee60a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3588206-48ec-5eef-9e29-935db43ee60a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3588206-48ec-5eef-9e29-935db43ee60a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3588206-48ec-5eef-9e29-935db43ee60a" class="save-list-c3588206-48ec-5eef-9e29-935db43ee60a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3588206-48ec-5eef-9e29-935db43ee60a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9158ba5f-b0c1-519b-b191-18da14689ad5">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sieben3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target=".caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek football coach demonstrates a drill Aug. 19 at Rock Creek.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsieben3-jpg%2Fimage_9158ba5f-b0c1-519b-b191-18da14689ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sieben3-jpg/image_9158ba5f-b0c1-519b-b191-18da14689ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=sieben3.jpg&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsieben3-jpg%2Fimage_9158ba5f-b0c1-519b-b191-18da14689ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sieben3-jpg/image_9158ba5f-b0c1-519b-b191-18da14689ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sieben3-jpg/image_9158ba5f-b0c1-519b-b191-18da14689ad5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sieben3-jpg/image_9158ba5f-b0c1-519b-b191-18da14689ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/9158ba5f-b0c1-519b-b191-18da14689ad5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20sieben3.jpg&body=https%3A%2F%2Fthemercury.com%2Fsieben3-jpg%2Fimage_9158ba5f-b0c1-519b-b191-18da14689ad5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sieben3-jpg/image_9158ba5f-b0c1-519b-b191-18da14689ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9158ba5f-b0c1-519b-b191-18da14689ad5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9158ba5f-b0c1-519b-b191-18da14689ad5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9158ba5f-b0c1-519b-b191-18da14689ad5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9158ba5f-b0c1-519b-b191-18da14689ad5" class="save-list-9158ba5f-b0c1-519b-b191-18da14689ad5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9158ba5f-b0c1-519b-b191-18da14689ad5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8102ab45-ff21-5baf-89df-5265fa563373" class="asset article-default"  data-url="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="themercury.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/themercury.com\/tncms\/search\/mlt\/?origin=8102ab45-ff21-5baf-89df-5265fa563373&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8102ab45-ff21-5baf-89df-5265fa563373" class="asset-paging">
                <div id="paging-prev-8102ab45-ff21-5baf-89df-5265fa563373" class="paging-link prev offset"></div>
                <div id="paging-next-8102ab45-ff21-5baf-89df-5265fa563373" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Greg Woods
gwoods@themercury.com
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-02T21:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-02T21:00:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-02T21:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-02T21:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-02T21:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/8102ab45-ff21-5baf-89df-5265fa563373" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&body=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8102ab45-ff21-5baf-89df-5265fa563373" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8102ab45-ff21-5baf-89df-5265fa563373" class="carousel-inner"><div  class="item photo-10b576aa-0f5d-5b57-9698-b2001786d085">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-10b576aa-0f5d-5b57-9698-b2001786d085" data-instance="#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target="#photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800"
                    
                    alt="sieben1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/0b/10b576aa-0f5d-5b57-9698-b2001786d085/5f514c3524885.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek coach Shane Seiben tosses a football in the air Aug. 19 at Rock Creek.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c3588206-48ec-5eef-9e29-935db43ee60a">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c3588206-48ec-5eef-9e29-935db43ee60a" data-instance="#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target="#photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800"
                    
                    alt="sieben2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/35/c3588206-48ec-5eef-9e29-935db43ee60a/5f514c350bb13.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek football coach Shane Sieben led the team to three wins last season following a winless campaign in the final year under former coach Mike Beam. With some of their key players returning this fall, including quarterback Charlie Killingsworth, expectations are high. No one will have higher expectations for the team, Sieben said, than those within the program.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9158ba5f-b0c1-519b-b191-18da14689ad5">
                            <div class="item-container">
				                <div data-track-object='{"title":"‘Nobody wants to win more than Sieben does’: How Rock Creek is managing expectations and loading up for a 2020 season that promises to be different","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html","uuid":"8102ab45-ff21-5baf-89df-5265fa563373","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-9158ba5f-b0c1-519b-b191-18da14689ad5" data-instance="#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal" data-target="#photo-carousel-8102ab45-ff21-5baf-89df-5265fa563373" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sieben3.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8102ab45-ff21-5baf-89df-5265fa563373 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rock Creek football coach demonstrates a drill Aug. 19 at Rock Creek.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Staff photo by Abigail Compton
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8102ab45-ff21-5baf-89df-5265fa563373" data-smart-adunit="/132916964/themercury.com/sports">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/8102ab45-ff21-5baf-89df-5265fa563373" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&body=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8102ab45-ff21-5baf-89df-5265fa563373-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8102ab45-ff21-5baf-89df-5265fa563373" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8102ab45-ff21-5baf-89df-5265fa563373" class="save-list-8102ab45-ff21-5baf-89df-5265fa563373-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8102ab45-ff21-5baf-89df-5265fa563373" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FLUSH — The scene of the strangest preseason Rock Creek football coach Shane Sieben can remember looks something like this: An unrelenting August afternoon heat bears down on a field outside the high school, where younger Mustangs are wearing face masks and working short-burst drills, after which coaches come around and wipe down equipment.</p></div><div class="subscriber-preview"><p>Players chat through masks. Others wipe the sweat from their foreheads. They’re split into different sections — in an effort to practice physical distancing as much as a sport like football allows — which reinforces what nobody will deny: This is strange.</p></div><div class="subscriber-only"><p>Sieben, nearly unrecognizable in a gray wide-brimmed hat, camouflage neck gaiter and dark sunglasses, takes a break from directing drills and strolls over to the side of the field.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Pretty weird way to start a season, huh?</p></div><div class="subscriber-only"><p>“I know,” Sieben said, removing his sunglasses. “It’s crazy.”</p></div><div class="subscriber-only"><p>The Mustangs are taking these precautions because they have to. The coronavirus pandemic has shown few signs of slowing down, including in Kansas, where KSHSAA voted in July to start the high school football season on time.</p></div><div class="subscriber-only"><p>That decision — which Sieben said was “a good call” — made headlines because dozens of Kansas high schools are delaying their classes’ start times to slow the spread of the virus. Some, including Rock Creek, have given students the option to learn in person or online.</p></div><div class="subscriber-only"><p>The part relevant to the football team is this: If a student chooses to take online classes, they can’t play sports. That, Sieben said, hasn’t affected his team. All his players are taking in-person classes.</p></div><div class="subscriber-only"><p>That means Rock Creek is loading up for a 2020 season with all its returning pieces intact, plus a few players who figure to see more prominent roles.</p></div><div class="subscriber-only"><p>Some of the key returners include senior quarterback Charlie Killingsworth, playmakers Brooks Whaley and Dawson Zenger, as well as the team’s top three leading tacklers from last season: Richards, Drew Burenheide and Caden Vinduska.</p></div><div class="subscriber-only"><p>Sieben said he’s also liked the way Ben Wick and Roe Blunt have made strides in the weight room.</p></div><div class="subscriber-only"><p>In part, that’s what gives coaches and players confidence they can continue to make progress. In 2018, the team slogged through a winless campaign. In 2019, Sieben’s first season at the helm of the program, the Mustangs produced three victories.</p></div><div class="subscriber-only"><p>Now, everyone involved feels optimistic they can improve on that number.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>To the man tasked with showing how, it starts with trust.</p></div><div class="subscriber-only"><p>“It’s the No. 1 thing,” said Sieben, who is taking over the defensive coordinator job this season. “Once you build that relationship, it’s one of those, ‘They don’t care how much you know until they know how much you care.’ And we’ve had a year-plus to establish relationships and get the kids to understand that we’re in this for the best of them. This isn’t about us. It’s not about me. It’s not about anybody else. It’s about the kids and giving them the best experience they can possibly have.”</p></div><div class="subscriber-only"><p>It’s important to note, though, that the relationships coaches and players have established with each other represent something bigger. Now that a year has passed and they’ve known each other, played with each other, won and lost with each other, they don’t have to start at square one this season.</p></div><div class="subscriber-only"><p>Now, they can do more.</p></div><div class="subscriber-only"><p>“Now we’re working on little things and intricacies of the plays,” Sieben said, “and counters to the plays and how teams can stop the play and how we’re going to attack that versus just putting plays in. We’re a long ways ahead of where we were last year. It’s been good for us, and kids understand it. We’re playing a lot faster and we’re getting a lot more reps in practice because of that.”</p></div><div class="subscriber-only"><p>Rock Creek will feature a few new faces this year, though.</p></div><div class="subscriber-only"><p>The coaching staff includes the following newcomers: Justin Smith, a former assistant at an Oregon high school who will coach the quarterbacks and wide receivers; Jason Lierz, a former Manhattan High and K-State player who will man the offensive line; and Garin Beam, the son of former coach Mike Beam — Sieben’s predecessor at Rock Creek — who will take over as offensive coordinator. To Sieben, these additions aren’t important just because he likes the men he’s brought aboard.</p></div><div class="subscriber-only"><p>They also allow him to conduct his team’s defense in a way he hasn’t before.</p></div><div class="subscriber-only"><p>“I get to be more of a manager than I have to worry about play-calling,” Sieben said. “And that was one of the things last year — when you’re calling plays in the middle of a game, you tend to get focused on one side of the ball and you miss a lot of the other side. Now, I can kind of manage things and see more of what’s going on in the game, versus just one side of it.”</p></div><div class="subscriber-only"><p>The harder part for Rock Creek, though, may be managing expectations. If Sieben can lead the Mustangs to three wins in his first season, what can he do in his second?</p></div><div class="subscriber-only"><p>He downplayed that sentiment, though. Sieben always has focused more on his teams than others — “Nobody’s going to put more pressure, more expectations on us than us,” he said — and besides, his starting quarterback vouched for him there.</p></div><div class="subscriber-only"><p>For a team built on relationships, that might say it all.</p></div><div class="subscriber-only"><p>“Nobody wants to win more than Sieben does,” Killingsworth said. “I think we’re all pretty motivated by him to go out there and give it our best.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/8102ab45-ff21-5baf-89df-5265fa563373" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20%E2%80%98Nobody%20wants%20to%20win%20more%20than%20Sieben%20does%E2%80%99%3A%20How%20Rock%20Creek%20is%20managing%20expectations%20and%20loading%20up%20for%20a%202020%20season%20that%20promises%20to%20be%20different&body=https%3A%2F%2Fthemercury.com%2Fsports%2Fnobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and%2Farticle_8102ab45-ff21-5baf-89df-5265fa563373.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/nobody-wants-to-win-more-than-sieben-does-how-rock-creek-is-managing-expectations-and/article_8102ab45-ff21-5baf-89df-5265fa563373.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8102ab45-ff21-5baf-89df-5265fa563373"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8102ab45-ff21-5baf-89df-5265fa563373-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8102ab45-ff21-5baf-89df-5265fa563373" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8102ab45-ff21-5baf-89df-5265fa563373" class="save-list-8102ab45-ff21-5baf-89df-5265fa563373-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8102ab45-ff21-5baf-89df-5265fa563373" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-762dfa47-3cc8-5ec9-992b-a49cf493b446" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-762dfa47-3cc8-5ec9-992b-a49cf493b446 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/rock-creek-football-has-season-opener-against-silver-lake-canceled/article_762dfa47-3cc8-5ec9-992b-a49cf493b446.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rock Creek football has season opener against Silver Lake canceled"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/15/9158ba5f-b0c1-519b-b191-18da14689ad5/5f51038ce0a73.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/rock-creek-football-has-season-opener-against-silver-lake-canceled/article_762dfa47-3cc8-5ec9-992b-a49cf493b446.html" class="tnt-asset-link">
        

        
            Rock Creek football has season opener against Silver Lake canceled</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rock Creek football’s season opener against Silver Lake has been canceled following the Silver Lake School District’s decision to quarantine t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-556861" class="tncms-block"><section id="block-556861" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556861 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-556861-dde7387e-d3e9-5c91-9413-ed42a6572253" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dde7387e-d3e9-5c91-9413-ed42a6572253 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/president-donald-trump-has-not-been-in-contact-with-the-mountain-west-regarding-fall-football/article_dde7387e-d3e9-5c91-9413-ed42a6572253.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="President Donald Trump has not been in contact with the Mountain West regarding fall football"
                            class="img-responsive lazyload full default"
                            width="236"
                            height="177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/6e/a6e7372b-f4f1-506a-afde-6462e0159e0c/5f4ed97a7eabe.image.jpg?crop=236%2C177%2C82%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/6e/a6e7372b-f4f1-506a-afde-6462e0159e0c/5f4ed97a7eabe.image.jpg?crop=236%2C177%2C82%2C0&resize=236%2C177&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/president-donald-trump-has-not-been-in-contact-with-the-mountain-west-regarding-fall-football/article_dde7387e-d3e9-5c91-9413-ed42a6572253.html" class="tnt-asset-link">
        

        
            President Donald Trump has not been in contact with the Mountain West regarding fall football</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-556861-b0f1f49f-cab8-5a49-b05a-d39be0899f16" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b0f1f49f-cab8-5a49-b05a-d39be0899f16 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/report-state-will-allow-saints-to-have-fans-in-week-3-team-awaiting-city-approval/article_b0f1f49f-cab8-5a49-b05a-d39be0899f16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Report: State will allow Saints to have fans in week 3; team awaiting city approval"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/49/0493299b-8b9b-5d5d-9083-16b14a1ad60a/5f4ea8cdacabd.image.jpg?crop=645%2C484%2C127%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/49/0493299b-8b9b-5d5d-9083-16b14a1ad60a/5f4ea8cdacabd.image.jpg?crop=645%2C484%2C127%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/49/0493299b-8b9b-5d5d-9083-16b14a1ad60a/5f4ea8cdacabd.image.jpg?crop=645%2C484%2C127%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/49/0493299b-8b9b-5d5d-9083-16b14a1ad60a/5f4ea8cdacabd.image.jpg?crop=645%2C484%2C127%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/49/0493299b-8b9b-5d5d-9083-16b14a1ad60a/5f4ea8cdacabd.image.jpg?crop=645%2C484%2C127%2C0&resize=645%2C484&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/report-state-will-allow-saints-to-have-fans-in-week-3-team-awaiting-city-approval/article_b0f1f49f-cab8-5a49-b05a-d39be0899f16.html" class="tnt-asset-link">
        

        
            Report: State will allow Saints to have fans in week 3; team awaiting city approval</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-556861-86366ec5-66eb-546d-85d7-a460f2b9fada" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86366ec5-66eb-546d-85d7-a460f2b9fada media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/amid-covid-19-and-emotional-talks-about-social-justice-lucas-patrick-thinks-big-picture-and/article_86366ec5-66eb-546d-85d7-a460f2b9fada.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amid COVID-19 and emotional talks about social justice, Lucas Patrick thinks big-picture — and stays ready to fill in on Packers’ offensive line"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/63/86366ec5-66eb-546d-85d7-a460f2b9fada/5f4db2995f3ed.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/amid-covid-19-and-emotional-talks-about-social-justice-lucas-patrick-thinks-big-picture-and/article_86366ec5-66eb-546d-85d7-a460f2b9fada.html" class="tnt-asset-link">
        

        
            Amid COVID-19 and emotional talks about social justice, Lucas Patrick thinks big-picture — and stays ready to fill in on Packers’ offensive line</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://themercury.com/tncms/asset/editorial/8102ab45-ff21-5baf-89df-5265fa563373/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-536794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536794" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536794');
                        googletag.pubads().refresh([gptAdSlots['ad-536794']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523679" class="tncms-block visible-lg visible-md"><section id="block-523679" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-523679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/manhattan-football-expecting-physical-test-in-season-opener-against-garden-city/article_664db14c-0f2d-55e0-9225-2fd529e7fc92.html" class="tnt-asset-link">
        

        
            Manhattan football expecting physical test in season opener against Garden City</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/k_state_sports/kansas-state-cross-country-announces-schedule/article_4fbbd941-3a47-5d59-818b-6379b9afee6c.html" class="tnt-asset-link">
        

        
            Kansas State cross country announces schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/clift-strong-cast-propels-the-personal-history-of-david-copperfield/article_c296a1de-57d6-52cc-8bf8-42bb25273889.html" class="tnt-asset-link">
        

        
            CLIFT | Strong cast propels 'The Personal History of David Copperfield'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/police-report-for-sept-3-2020/article_73f7c484-913a-546b-b037-4011af5fa3e2.html" class="tnt-asset-link">
        

        
            Police report for Sept. 3, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/i-wonder-is-ordering-at-a-counter-or-bar-a-violation-of-the-local-health/article_8baba962-3f11-59c3-9036-f15eab251ba7.html" class="tnt-asset-link">
        

        
            I WONDER | Is ordering at a counter or bar a violation of the local health order?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/purple-paws-plans-to-open-animal-shelter-in-2021/article_00a02e9d-597f-5935-b389-0b83d025e27f.html" class="tnt-asset-link">
        

        
            Purple Paws plans to open animal shelter in 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/frustration-with-hybrid-learning-model-dominates-usd-383-school-board-meeting/article_86804a18-ca46-5e68-833b-c1334ea6323b.html" class="tnt-asset-link">
        

        
            Frustration with hybrid learning model dominates USD 383 school board meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/riley-county-approves-water-sewer-rate-increases-for-benefit-districts/article_7f96da24-887b-5892-98a6-4b17d6935358.html" class="tnt-asset-link">
        

        
            Riley County approves water, sewer rate increases for benefit districts</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-523724" class="tncms-block"><section id="block-523724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523724 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-523718" class="tncms-block"><section id="block-523718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523718 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-523718" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-523718" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-523718" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-523718" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-523718" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/county-health-director-violates-own-rule-standing-at-bar/article_83083622-0d61-5e8b-a541-9f5800fbad54.html">County health director violates own rule, standing at bar</a></li><li><a href="/k_state_sports/kansas-state-announces-7-positive-coronavirus-tests-on-football-team/article_88e5bbcd-f779-53ab-ad09-686f9bd8617e.html">Kansas State announces 7 positive coronavirus tests on football team</a></li><li><a href="/news/riley-county-adds-136-coronavirus-cases-total-at-810/article_1e996b22-a7a5-5f58-9253-ddb7eb5c3160.html">Riley County adds 136 coronavirus cases; total at 810</a></li><li><a href="/news/riley-county-adds-112-covid-19-cases-total-at-922/article_b87f2a19-91c9-5feb-b076-5f1628eb9e2b.html">Riley County adds 112 COVID-19 cases; total at 922</a></li><li><a href="/news/riley-county-confirms-four-new-covid-19-outbreak-locations-including-football-team/article_c9741798-fea4-56b5-88f9-8c78e9484c35.html">Riley County confirms four new COVID-19 outbreak locations, including football team</a></li><li><a href="/news/officials-identify-four-coronavirus-outbreaks-at-k-state-sororities/article_49c17055-0ad3-55f8-90f6-3ef6703e90c8.html">Officials identify four coronavirus outbreaks at K-State sororities</a></li><li><a href="/news/usd-383-evaluating-if-it-should-stay-in-hybrid-mode/article_b51e82f4-5926-559d-a835-e78a46bfd32e.html">USD 383 evaluating if it should stay in hybrid mode</a></li><li><a href="/news/riley-county-surpasses-1k-covid-19-cases-91-year-old-dies/article_9c80ba68-afba-5a39-b51f-53cac9c5c432.html">Riley County surpasses 1K COVID-19 cases; 91-year-old dies</a></li><li><a href="/k_state_sports/kansas-state-athletics-announces-name-for-south-end-zone-seating-area/article_f28eece9-cf55-5864-a168-d355b6d2f831.html">Kansas State Athletics announces name for south end zone seating area</a></li><li><a href="/news/i-wonder-with-k-state-to-close-the-natatorium-where-else-can-i-swim-laps/article_1825dca9-45b7-5a4c-a353-476ca8f3367e.html">I WONDER | With K-State to close the Natatorium, where else can I swim laps?</a></li></ul></div>
        
        
            <div id="images-523718" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/squirrelly/image_d0a2faed-0c62-5dc6-881c-7d4ea4721f25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SQUIRRELLY"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/0a/d0a2faed-0c62-5dc6-881c-7d4ea4721f25/5f4949b3888a2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/ready-to-roll/image_9e21452e-ce8f-5dce-975b-d8f699132c4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="READY TO ROLL"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/e2/9e21452e-ce8f-5dce-975b-d8f699132c4a/5f47f5055aade.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/guilty-biscuit/image_7b231979-6eb4-5d0c-80f8-213fa3730d98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guilty biscuit"
                            class="img-responsive lazyload full default"
                            width="1160"
                            height="1160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/b2/7b231979-6eb4-5d0c-80f8-213fa3730d98/5f4e6f2b416f3.image.jpg?crop=1160%2C1160%2C313%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/commie-billboard/image_5b57b6c9-5d43-5f74-8dd0-4f4884355c1c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COMMIE BILLBOARD"
                            class="img-responsive lazyload full default"
                            width="856"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/5/b5/5b57b6c9-5d43-5f74-8dd0-4f4884355c1c/5f36d0447231c.image.jpg?crop=856%2C856%2C51%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/angelica-hale/image_47c2bf8a-4b28-5ed1-b3af-bd6e4d8ac207.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angelica Hale"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/4/7c/47c2bf8a-4b28-5ed1-b3af-bd6e4d8ac207/5f492dc44e13d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/let-s-all-go-to-the-lobby/image_55fd9cab-5b3d-5db6-b74d-a245d78b20f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LET’S ALL GO TO THE LOBBY"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/5/5f/55fd9cab-5b3d-5db6-b74d-a245d78b20f1/5f4949b3ae677.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/voting-rights/image_7e249ceb-4ae4-555e-b2d5-13d7fc15878e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VOTING RIGHTS"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/e2/7e249ceb-4ae4-555e-b2d5-13d7fc15878e/5f4fb55a21300.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/jayhawk-mask/image_f08cdda9-59a8-5db5-8ba4-edfe98103a2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JAYHAWK MASK"
                            class="img-responsive lazyload full default"
                            width="1028"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/08/f08cdda9-59a8-5db5-8ba4-edfe98103a2d/5f43ec034c7ad.image.jpg?crop=1028%2C1028%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-523718" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/w-kamau-bell-learns-what-its-like-for-everyday-iranians/video_6d76e451-3312-5e07-83d6-57c60a54b41b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="W. Kamau Bell learns what it's like for everyday Iranians"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/d7/6d76e451-3312-5e07-83d6-57c60a54b41b/5f4903b6d6840.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/coach-responds-to-jared-kushners-nba-boycott-remarks/video_6d92b765-fcba-5d9f-ac9b-28e08911514f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coach responds to Jared Kushner's NBA boycott remarks"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/d9/6d92b765-fcba-5d9f-ac9b-28e08911514f/5f48fc6bc08b3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/at-the-dnc-biden-spoke-to-a-mostly-empty-room-see-trumps-speech/video_9a13c995-8532-5446-bc2a-cb3159f3f4a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="At the DNC, Biden spoke to a mostly empty room. See Trump's speech"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/a1/9a13c995-8532-5446-bc2a-cb3159f3f4a2/5f48a17c5b31e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/10-year-old-challenges-dave-grohl-to-drum-battle/video_101135fa-1ba2-534c-826a-8f5a17d9c07b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-year-old challenges Dave Grohl to drum battle"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/01/101135fa-1ba2-534c-826a-8f5a17d9c07b/5f4c5aa1c560b.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bill-barr-responds-to-what-trump-said-about-him-on-fox-news/video_9ba844c2-bc8b-53d1-b71b-859c9df54bd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Barr responds to what Trump said about him on Fox News"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ba/9ba844c2-bc8b-53d1-b71b-859c9df54bd5/5f50164f801ec.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dr-gupta-calls-trumps-walter-reed-visit-a-deep-mystery/video_a4bfc30a-0297-5797-a4ac-5c1c8d1717b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Gupta calls Trump's Walter Reed visit a 'deep mystery'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/4b/a4bfc30a-0297-5797-a4ac-5c1c8d1717b6/5f4e46165e754.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/barrs-response-to-trumps-claim-stuns-cnn-reporter/video_f341bed4-d8c5-57cc-b54c-a692cc5c22ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barr's response to Trump's claim stuns CNN reporter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/34/f341bed4-d8c5-57cc-b54c-a692cc5c22ad/5f501d2106880.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_and_regional/ia-college-closed-after-virtual-racist-rant/video_09216580-8f6f-5cc9-b1e4-0537fdd2dc90.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: COLLEGE CLOSED AFTER VIRTUAL RACIST RANT"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/92/09216580-8f6f-5cc9-b1e4-0537fdd2dc90/5f50838c6c1f9.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/millions-of-americans-are-out-of-work-why-is-the-stock-market-soaring/video_2986db35-db4c-5f01-9f41-4c2478f4a571.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Millions of Americans are out of work. Why is the stock market soaring?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/98/2986db35-db4c-5f01-9f41-4c2478f4a571/5f4cf4810eb8a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-523718" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-523669" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-536795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536795');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523764" class="tncms-block"><section id="block-523764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8990f402-935d-5b90-98e1-1f60dbf95d2c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8990f402-935d-5b90-98e1-1f60dbf95d2c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-manhattan-mercury/edition_8990f402-935d-5b90-98e1-1f60dbf95d2c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Manhattan Mercury"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/a/5e/a5ef162f-6343-5753-a717-d95e63a7d5c6/5f51388b09d10.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/a/5e/a5ef162f-6343-5753-a717-d95e63a7d5c6/5f51388b09d10.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-manhattan-mercury/edition_8990f402-935d-5b90-98e1-1f60dbf95d2c.html" class="tnt-asset-link">
        

        
            The Manhattan Mercury</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-536796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536796');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523697" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-536797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536797');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523758" class="tncms-block"><section id="block-523758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523758 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-state-sports"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523709" class="tncms-block"><section id="block-523709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-523759" class="tncms-block"><section id="block-523759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-523763" class="tncms-block padding-bottom"><section id="block-523763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-523760" class="tncms-block"><section id="block-523760" class="block emphasis-h4   " ><address>
    <strong>themercury.com</strong><br>
    318 N 5th Street<br>
    Manhattan, KS 66502
    <br>
    
        <strong>Phone:</strong> 785-776-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@themercury.com">webmaster@themercury.com</a><br>
    
</address></section></div><div id="tncms-block-523768" class="tncms-block padding-bottom header-social"><div class="follow-links-523768 default">
    
    <section id="block-523768" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-523713" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-523713"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">themercury.com</a>, 318 N 5th Street Manhattan, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-774431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774431" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8102ab45-ff21-5baf-89df-5265fa563373")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8102ab45_ff21_5baf_89df_5265fa563373_photo_modal = false;
                var gallery_changed_8102ab45_ff21_5baf_89df_5265fa563373_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .owl-stage-outer").height( $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373_photo_modal = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal').data('owlCarousel');
                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373_photo_modal.prev();
                });
                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8102ab45_ff21_5baf_89df_5265fa563373 = false;
                var gallery_changed_8102ab45_ff21_5baf_89df_5265fa563373 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373 .owl-stage-outer").height( $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8102ab45-ff21-5baf-89df-5265fa563373 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373 = $('#gallery-items-8102ab45-ff21-5baf-89df-5265fa563373').data('owlCarousel');
                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373.prev();
                });
                $('#carousel-8102ab45-ff21-5baf-89df-5265fa563373 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8102ab45_ff21_5baf_89df_5265fa563373.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>