
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://themercury.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-12-01 21:10:44" />
<meta name="tncms-access-criteria" content="{&quot;ac9ca4d8-f93e-11eb-ae08-0b21b240f66f&quot;:[],&quot;097b203a-e3fa-11eb-ae08-4f54ac1cd265&quot;:[&quot;a7062d80-d9dd-11eb-bb03-4392e59aaba5&quot;],&quot;fa466684-e3fd-11eb-ae08-875da59e0b00&quot;:[],&quot;7fb57cca-d9df-11eb-bb03-ebade5fc7c7c&quot;:[],&quot;a25c0d84-d9df-11eb-bb03-e7b3d8751bb3&quot;:[],&quot;cf28d252-d9df-11eb-bb03-d7c472d24157&quot;:[],&quot;5b78906c-d9e0-11eb-bb03-c3af25b83f8b&quot;:[],&quot;d1075030-e3fd-11eb-ae08-1375c3624eef&quot;:[],&quot;298f031e-e3fa-11eb-ae08-6f6a7fce1d92&quot;:[],&quot;aa4cc894-e3fd-11eb-ae08-f7b8425723e4&quot;:[],&quot;b4a47eb2-d9e0-11eb-bb03-ef175d3d3e17&quot;:[&quot;9d675d12-d9dd-11eb-bb03-d3d34b444e00&quot;,&quot;a7062d80-d9dd-11eb-bb03-4392e59aaba5&quot;],&quot;d0dac9b0-d9e0-11eb-bb03-b38a2e4ee9c8&quot;:[&quot;9d675d12-d9dd-11eb-bb03-d3d34b444e00&quot;,&quot;a7062d80-d9dd-11eb-bb03-4392e59aaba5&quot;],&quot;e907dcb2-d9e0-11eb-bb03-23194d23c2d6&quot;:[&quot;9d675d12-d9dd-11eb-bb03-d3d34b444e00&quot;,&quot;a7062d80-d9dd-11eb-bb03-4392e59aaba5&quot;],&quot;f89eb812-d9e0-11eb-bb03-8bfba71d4a71&quot;:[&quot;9d675d12-d9dd-11eb-bb03-d3d34b444e00&quot;,&quot;a7062d80-d9dd-11eb-bb03-4392e59aaba5&quot;]}" />
<meta name="tncms-criteria-ids" content="a7062d80-d9dd-11eb-bb03-4392e59aaba5,9d675d12-d9dd-11eb-bb03-d3d34b444e00" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" />
<meta name="keywords" content="news, area, local" />
<meta name="news_keywords" content="news, area, local" />
<meta name="description" content="Riley County commissioners on Monday indicated their interest in working with the Manhattan city government to improve Wildcat Creek Road." />
<meta name="author" content="Christian Bright cbright@themercury.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/47283276-d683-11e6-9ad2-7311962f5570.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Riley County expresses interest in cost-share project for paving Wildcat Creek Road" />
<meta property="og:description" content="Riley County commissioners on Monday indicated their interest in working with the Manhattan city government to improve Wildcat Creek Road." />
<meta property="og:site_name" content="The Mercury" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="66722126555" />
<meta property="article:publisher" content="www.facebook.com/TheManhattanMercury" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/47283276-d683-11e6-9ad2-7311962f5570.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MERCnewsroom " />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/styles/site.css?_dc=1483730614"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"185"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Christian Bright\ncbright@themercury.com","start_hour":"13","id":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2","app":"editorial","ga_page":"\/news\/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2038854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8534/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8534 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 93 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc8534.add('act', read_article);_cc8534.bcp();
    }, 46500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2';
    __tnt.ads.dfp.targeting.k = ["news","area","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-536716'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-536716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536716'].setTargeting('pos', ['leaderboard-top','spcks-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            
                gptAdSlots['ad-536794'] = googletag.defineSlot(adUnit, [300,250], 'ad-536794').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536794'].setTargeting('pos', ['right-rail-top','spcks-right-rail-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536795'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536795').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536795'].setTargeting('pos', ['right-rail-middle','spcks-right-rail-middle','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536796'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536796'].setTargeting('pos', ['right-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-536797'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-536797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536797'].setTargeting('pos', ['leaderboard-bottom','spcks-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/themercury.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-774431'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-774431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774431'].setTargeting('pos', ['sticky-anchor','spcks-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Riley County expresses interest in cost-share project for paving Wildcat Creek Road | News | themercury.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://themercury.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/82607f4c-4fb4-11e7-ab89-03f43bc45b4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Riley County expresses interest in cost-share project for paving Wildcat Creek Road | News | themercury.com" href="http://themercury.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              


<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript><link href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/images/mercury_hi.png" rel="shortcut icon" sizes="144x144" />






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('themercury.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=185&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Christian+Bright%0Acbright%40themercury.com&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2038854-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://themercury.com/users/admin/contribute/article/?assetid=1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://themercury.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://themercury.com/tncms/admin/editorial-asset/?edit=1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-523766" class="tncms-block hidden-md hidden-lg"><section id="block-523766" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523766" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523766" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-523766" class="site-search-form input-group default normal form-control">
        <label for="site-search-523766-term" class="sr-only">Site search</label>
        <input id="site-search-523766-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523766-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-523766" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-523770" class="tncms-block hidden-md hidden-lg"><div id="user-controls-523770" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523770"><input type="hidden" name="referer_url" value="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/area/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/i_wonder/"  class="nav-link tnt-section-i-wonder">I Wonder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts_and_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/books_and_writing/"  class="nav-link tnt-section-books-writing">Books & Writing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community_info/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/off_the_beat/"  class="nav-link tnt-section-off-the-beat">Off the Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/manhattan_high/"  class="nav-link tnt-section-manhattan-high">Manhattan High</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/area_sports"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/k_state_sports/"  class="nav-link tnt-section-k-state-sports ">K-State Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/k_state_sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/k_state_sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/k_state_sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/k_state_sports/all_sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/k_state_sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEMERCURY&amp;publisher_url:themercury.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contest"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-realestate ">RealEstate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-flinthillshomesnet">FlintHillsHomes.net</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-899576" class="tncms-block text-center"><section id="block-899576" class="block emphasis-h3   " ><div class="block"><a href="https://themercury.com/site/forms/subscription_services/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg?resize=1035%2C151 1035w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/8373dab2-abf2-11ea-8871-8f20de426b9b.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="175"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-524501" class="tncms-block"><div class="text-center">
<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;



document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script><span id="clockbox"></span>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-523769" class="tncms-block"><div id="user-controls-523769" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://themercury.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523769"><input type="hidden" name="referer_url" value="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-523767" class="tncms-block header-social"><div class="follow-links-523767 pull-right">
    
    <section id="block-523767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-523765" class="tncms-block"><section id="block-523765" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523765" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523765" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-523765" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-523765-term" class="sr-only">Site search</label>
        <input id="site-search-523765-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523765-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-523765" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-523717" class="tncms-block center-image"><section id="block-523717" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=990%2C168 990w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=1035%2C176 1035w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1235"
                height="210"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523771" class="tncms-block"><div id="weather-523771" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="66502">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_523771" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manhattan, KS
                                
                                <small>(66502)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low around 30F. Winds N at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low around 30F. Winds N at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2022 @ 8:49 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=66502"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-523762" class="tncms-block"><section id="block-523762" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=640%2C76 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcement-forms"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enotice"  href=" https://themercury.enotice.io/place​"  tabindex="0" >
                    <span class="nav-label ">enotice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/news/city/"  tabindex="0" >
                    <span class="nav-label ">City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area"  href="/news/area/"  tabindex="0" >
                    <span class="nav-label ">Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-courts"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-wonder"  href="/news/i_wonder/"  tabindex="0" >
                    <span class="nav-label ">I Wonder</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-people"  href="/features/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-leisure"  href="/features/arts_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Arts & Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books-writing"  href="/features/books_and_writing/"  tabindex="0" >
                    <span class="nav-label ">Books & Writing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/features/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies"  href="/features/movies/"  tabindex="0" >
                    <span class="nav-label ">Movies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-info"  href="/features/community_info/"  tabindex="0" >
                    <span class="nav-label ">Community Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-off-the-beat"  href="/features/off_the_beat/"  tabindex="0" >
                    <span class="nav-label ">Off the Beat</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-manhattan-high"  href="/sports/manhattan_high/"  tabindex="0" >
                    <span class="nav-label ">Manhattan High</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-sports"  href="/sports/area_sports"  tabindex="0" >
                    <span class="nav-label ">Area Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-k-state-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/k_state_sports/"  tabindex="0" >
                    <span class="nav-label ">K-State Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/k_state_sports/football/"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/k_state_sports/mens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/k_state_sports/womens_basketball/"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-all-sports"  href="/k_state_sports/all_sports/"  tabindex="0" >
                    <span class="nav-label ">All Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/k_state_sports/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEMERCURY&amp;publisher_url:themercury.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contest"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-realestate"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">RealEstate</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-newspaper-ads"  href="/classifieds/display_ads/"  tabindex="0" >
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-flinthillshomesnet"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">FlintHillsHomes.net</span>
                </a></li><li>
                <a class="nav-link    tnt-section-enotice"  href=" https://themercury.enotice.io/place​"  tabindex="0" >
                    <span class="nav-label ">enotice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-536716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536716" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536716');
                        googletag.pubads().refresh([gptAdSlots['ad-536716']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="asset article-default"  data-url="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Riley County commissioners on Monday indicated their interest in working with the Manhattan city government to improve Wildcat Creek Road. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/47283276-d683-11e6-9ad2-7311962f5570.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="themercury.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/themercury.com\/tncms\/search\/mlt\/?origin=1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="asset-paging">
                <div id="paging-prev-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="paging-link prev offset"></div>
                <div id="paging-next-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Riley County expresses interest in cost-share project for paving Wildcat Creek Road
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0b8fb970-117d-11ec-8e20-df66c3dbb2a2-asset-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://themercury.com/users/profile/Christian%20Bright">Christian Bright
cbright@themercury.com</a></span>
                
                    <div id="author-popup-0b8fb970-117d-11ec-8e20-df66c3dbb2a2-asset-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0b8fb970-117d-11ec-8e20-df66c3dbb2a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://themercury.com/users/profile/Christian%20Bright" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Christian Bright" src="https://secure.gravatar.com/avatar/54258230e46a82dfd590f279fbeffe87?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://themercury.com/users/profile/Christian%20Bright" rel="author" class="tnt-user-profile-link tnt-user-name">Christian Bright</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cbright@themercury.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0b8fb970-117d-11ec-8e20-df66c3dbb2a2-asset-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2').popover({
                            content: $('#author-popup-0b8fb970-117d-11ec-8e20-df66c3dbb2a2-asset-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-14T13:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T13:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-14T13:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-14T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&body=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" data-smart-adunit="/132916964,26313543/themercury.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&body=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="save-list-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Riley County commissioners on Monday indicated their interest in working with the Manhattan city government to improve Wildcat Creek Road.</p></div><div class="subscriber-preview"><p>Brian Johnson, city engineer for the Manhattan city government, asked the county commission if it would be interested in a cost-share project to pave the road, which is currently gravel.</p></div><div class="subscriber-only"><p>Johnson said the intent is to pave Wildcat Creek Road from Scenic Drive to the Wildcat Creek bridge. The county government would be responsible for the portion from the city limit to the bridge.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Johnson said the cost-share would be a 55/45 split ,with the county responsible for 55% of the costs and the city 45%. Officials are still determining project details and costs.</p></div><div class="subscriber-only"><p>The commission didn’t vote, but all three commissioners said they were interested in the project. Commissioner Kathryn Focke brought up street crossing measures. Johnson said officials are still determining how to implement street crossing.</p></div><div class="subscriber-only"><p>Other business</p></div><div class="subscriber-only"><p>Riley County commissioners voted to prohibit smoking and vaping in Riley County-owned parks. The commission passed the resolution 2-1; Commissioner Greg McKinley voted against it.</p></div><div class="subscriber-only"><p>“We’ve never had a complaint from anyone about smoking in any of the parks,” McKinley said. “I understand second-hand smoke inside, outside it goes it away.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Deputy County Counselor Craig Cox said the county didn’t have a policy in place. Cox said the Flint Hills Wellness Coalition, a group of Manhattan and Riley County organizations advocating for healthy living, told county officials that the policy will allow people to go to county parks without being exposed to second-hand smoke.</p></div><div class="subscriber-only"><p>The county won’t use penalties or fines as enforcement tools at the parks, which are Fairmont Park, Keats Park, Rocky Ford Outdoor Recreation Area, Wildcat Park and the portion of CiCo Park the county owns.</p></div><div class="subscriber-only"><p>Focke said it encourages people not to smoke in public places, whether indoors or outdoors. “There’s no penalty involved,” she said. “I just think it’s good to remind people not to do it.”</p></div><div class="subscriber-only"><p>The Manhattan city government previously banned vaping and smoking in its parks and trails in 2019.</p></div><div class="subscriber-only"><p>Also, commissioners unanimously approved making revisions to its procurements code, which would give department heads an increase in discretionary funding from $10,000 to $20,000.</p></div><div class="subscriber-only"><p>Any purchases under $20,000 would be considered small purchases and would not require competitive bidding. Officials said this request was because of increased prices.</p></div><div class="subscriber-only"><p>Commissioner John Ford said Riley County does not have an administrator, making it more challenging because department heads have to get things on the agenda before they are approved.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Riley%20County%20expresses%20interest%20in%20cost-share%20project%20for%20paving%20Wildcat%20Creek%20Road&body=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" class="save-list-1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0b8fb970-117d-11ec-8e20-df66c3dbb2a2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://themercury.com/users/profile/Christian%20Bright" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Christian Bright" src="https://secure.gravatar.com/avatar/54258230e46a82dfd590f279fbeffe87?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://themercury.com/users/profile/Christian%20Bright" rel="author" class="tnt-user-profile-link tnt-user-name">Christian Bright</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cbright@themercury.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0b8fb970-117d-11ec-8e20-df66c3dbb2a2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0b8fb970-117d-11ec-8e20-df66c3dbb2a2&amp;s=start_time&amp;sd=desc" data-subject="Christian Bright" data-description="Whenever Christian Bright posts new content, you'll get an email delivered to your inbox with a link." data-name="Christian Bright notification" data-author-id="0b8fb970-117d-11ec-8e20-df66c3dbb2a2" data-user-url="https://themercury.com/users/">
        <i class="fas tnt-star"></i> Follow Christian Bright
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://themercury.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-556861" class="tncms-block"><section id="block-556861" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-556861 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-556861-b266c738-e606-5247-b576-d5274e25b675" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b266c738-e606-5247-b576-d5274e25b675 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/naomi-osaka-brought-to-tears-by-heckler-during-tennis-match/video_b266c738-e606-5247-b576-d5274e25b675.html" class="tnt-asset-link"  aria-label="Naomi Osaka brought to tears by heckler during tennis match">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Naomi Osaka brought to tears by heckler during tennis match"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/26/b266c738-e606-5247-b576-d5274e25b675/622e4d750843a.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/naomi-osaka-brought-to-tears-by-heckler-during-tennis-match/video_b266c738-e606-5247-b576-d5274e25b675.html" class="tnt-asset-link" aria-label="Naomi Osaka brought to tears by heckler during tennis match">
        

        
            Naomi Osaka brought to tears by heckler during tennis match</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-556861-c03cbf07-5dbe-5312-be8c-a95d906901a4" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c03cbf07-5dbe-5312-be8c-a95d906901a4 media-preview collection-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_and_regional/most-popular-girl-names-in-the-60s-in-kansas/collection_c03cbf07-5dbe-5312-be8c-a95d906901a4.html" class="tnt-asset-link"  aria-label="Most popular girl names in the 60s in Kansas">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+51</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Most popular girl names in the 60s in Kansas"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/8b/28b7aa59-0698-5561-b1fa-48e911147c8c/622e074b991a3.image.jpg?crop=889%2C667%2C23%2C0&resize=889%2C667&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state_and_regional/most-popular-girl-names-in-the-60s-in-kansas/collection_c03cbf07-5dbe-5312-be8c-a95d906901a4.html" class="tnt-asset-link" aria-label="Most popular girl names in the 60s in Kansas">
        

        
            Most popular girl names in the 60s in Kansas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-556861-39b5ab61-b8e3-5873-b9df-7e901e72eca0" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-39b5ab61-b8e3-5873-b9df-7e901e72eca0 media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/striking-video-from-above-shows-devastation-in-ukraine-city-where-2-500-are-dead/video_39b5ab61-b8e3-5873-b9df-7e901e72eca0.html" class="tnt-asset-link"  aria-label="Striking video from above shows devastation in Ukraine city where 2,500 are dead">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Striking video from above shows devastation in Ukraine city where 2,500 are dead"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/9b/39b5ab61-b8e3-5873-b9df-7e901e72eca0/622fc59dd9450.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/striking-video-from-above-shows-devastation-in-ukraine-city-where-2-500-are-dead/video_39b5ab61-b8e3-5873-b9df-7e901e72eca0.html" class="tnt-asset-link" aria-label="Striking video from above shows devastation in Ukraine city where 2,500 are dead">
        

        
            Striking video from above shows devastation in Ukraine city where 2,500 are dead</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://themercury.com/tncms/asset/editorial/1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-536794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536794" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536794');
                        googletag.pubads().refresh([gptAdSlots['ad-536794']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523679" class="tncms-block visible-lg visible-md"><section id="block-523679" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-523679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/politics/pelosi-pushes-to-show-united-democrats-ahead-of-midterms/article_3b0b54b3-19d1-5fdd-9753-2d6f9a16887f.html" class="tnt-asset-link" aria-label="Pelosi pushes to show united Democrats ahead of midterms">
        

        
            Pelosi pushes to show united Democrats ahead of midterms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/russia-ukraine-war-key-things-to-know-about-the-conflict/article_c5500728-cc51-505d-97d7-a397ac720ffd.html" class="tnt-asset-link" aria-label="Russia-Ukraine war: Key things to know about the conflict">
        

        
            Russia-Ukraine war: Key things to know about the conflict</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/sport/tom-brady-is-returning-to-tampa-to-play-23rd-season-in-nfl/article_1b1e4a45-97ff-5e37-bb05-568b817cf1d8.html" class="tnt-asset-link" aria-label="Tom Brady is returning to Tampa to play 23rd season in NFL">
        

        
            Tom Brady is returning to Tampa to play 23rd season in NFL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/entertainment/dolly-parton-rock-roll-hall-of-fame-inductee-thank-you-but-not-yet-she-says/article_dda1728a-0ed7-56b2-b3d6-3478d9129421.html" class="tnt-asset-link" aria-label="Dolly Parton, Rock &amp; Roll Hall of Fame inductee? Thank you but not yet, she says">
        

        
            Dolly Parton, Rock & Roll Hall of Fame inductee? Thank you but not yet, she says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/k_state_sports/south-carolina-fires-martin-after-10-seasons-as-mens-coach/article_1f8a5159-cb16-5132-9ef1-3bff350e40d5.html" class="tnt-asset-link" aria-label="South Carolina fires Martin after 10 seasons as men's coach">
        

        
            South Carolina fires Martin after 10 seasons as men's coach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/house-dems-seek-probe-of-usps-plan-for-new-mail-truck-fleet/article_93114fee-4266-52b1-8187-19d1a9209b0a.html" class="tnt-asset-link" aria-label="House Dems seek probe of USPS plan for new mail truck fleet">
        

        
            House Dems seek probe of USPS plan for new mail truck fleet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/us-astronaut-to-ride-russian-spacecraft-home-during-tensions/article_33029ce3-b3d6-596d-ba31-51916ac69859.html" class="tnt-asset-link" aria-label="US astronaut to ride Russian spacecraft home during tensions">
        

        
            US astronaut to ride Russian spacecraft home during tensions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/politics/zelenskyy-to-deliver-virtual-address-to-us-congress/article_4e990b1a-88ac-5365-a9a3-c9c6e150484c.html" class="tnt-asset-link" aria-label="Zelenskyy to deliver virtual address to US Congress">
        

        
            Zelenskyy to deliver virtual address to US Congress</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-523724" class="tncms-block"><section id="block-523724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523724 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-523718" class="tncms-block"><section id="block-523718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523718 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-523718" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-523718" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-523718" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-523718" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-523718" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/k_state_sports/eight-names-to-consider-for-k-state-basketballs-new-head-coach/article_59343607-ccb2-5f77-a80e-ea3f19ca50d3.html">Eight names to consider for K-State basketball's new head coach</a></li><li><a href="/k_state_sports/underwood-a-9-million-question-mark/article_4441e116-233f-57ae-a26c-b7709eeea1bf.html">Underwood: A $9-million question mark</a></li><li><a href="/k_state_sports/weber-leaves-the-door-open-for-other-job-opportunities-following-resignation/article_e3aca18e-2d06-5007-8680-b48eb1a29223.html">Weber leaves the door open for other job opportunities following resignation</a></li><li><a href="/k_state_sports/what-is-k-state-ad-gene-taylor-looking-for-in-k-states-next-mens-basketball/article_43a46c16-e922-5694-9cfd-ed82a69dd4c7.html">What is K-State AD Gene Taylor looking for in K-State's next men's basketball head coach?</a></li><li><a href="/k_state_sports/bruce-weber-resigns-as-kansas-state-mens-basketball-head-coach/article_e3125a12-f07f-51a6-9fa7-67930a236140.html">Bruce Weber resigns as Kansas State men's basketball head coach</a></li><li><a href="/news/k-state-usd-383-cancel-classes-as-meteorologists-predict-4-to-7-inches-of-snow/article_94e50140-0cee-5810-81f9-05a61f62e64e.html">K-State, USD 383 cancel classes as meteorologists predict 4 to 7 inches of snow</a></li><li><a href="/lifestyles/entertainment/lindsey-pearlmans-autopsy-is-complete/article_c30cc153-d528-544f-bda2-4b2132edf69e.html">Lindsey Pearlman's autopsy is complete</a></li><li><a href="/k_state_sports/from-the-publisher-tim-jankovich-a-manhattan-guy-who-wins-everywhere/article_8fd0e1b7-670b-5089-bcb6-81cf419490d9.html">FROM THE PUBLISHER | Tim Jankovich, a Manhattan guy who wins everywhere</a></li><li><a href="/obituaries/whitney-erin-woofter/article_96e0188c-b8c7-50fa-9d79-4d4b7ad07f81.html">Whitney Erin Woofter</a></li><li><a href="/news/fire-destroys-west-manhattan-home-on-wednesday-morning/article_28570659-cde9-54a2-8e73-f21591144149.html">Fire destroys west Manhattan home on Wednesday morning</a></li></ul></div>
        
        
            <div id="images-523718" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_and_regional/fbi-director-christopher-wray/image_9add386b-e4e2-5fb9-85e9-001846d807c8.html" class="tnt-asset-link"  aria-label="FBI Director Christopher Wray">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FBI Director Christopher Wray"
                            class="img-responsive lazyload full default"
                            width="1146"
                            height="1146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/ad/9add386b-e4e2-5fb9-85e9-001846d807c8/62251d6ae695a.image.jpg?crop=1146%2C1146%2C275%2C0&resize=1146%2C1146&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/030922-mer-new-2abasketballtournament-6-jpg/image_f8420ad0-e403-55f7-a8b5-e43240be0c6c.html" class="tnt-asset-link"  aria-label="030922_mer_new_2Abasketballtournament-6.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="030922_mer_new_2Abasketballtournament-6.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/84/f8420ad0-e403-55f7-a8b5-e43240be0c6c/62294ca766c3b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-523718" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mystery-surrounds-400-year-old-hunting-bow/video_75211cfe-8c9d-5d76-ada4-a6ef41eb9eab.html" class="tnt-asset-link"  aria-label="Mystery surrounds 400-year-old hunting bow">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mystery surrounds 400-year-old hunting bow"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/52/75211cfe-8c9d-5d76-ada4-a6ef41eb9eab/62284cfb301d0.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/52/75211cfe-8c9d-5d76-ada4-a6ef41eb9eab/62284cfb301d0.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/52/75211cfe-8c9d-5d76-ada4-a6ef41eb9eab/62284cfb301d0.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/52/75211cfe-8c9d-5d76-ada4-a6ef41eb9eab/62284cfb301d0.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/52/75211cfe-8c9d-5d76-ada4-a6ef41eb9eab/62284cfb301d0.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-cia-official-explains-who-putin-should-be-afraid-of/video_88fc1b5f-0684-513f-a37a-543840565dee.html" class="tnt-asset-link"  aria-label="Ex-CIA official explains who Putin should be afraid of">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-CIA official explains who Putin should be afraid of"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/8f/88fc1b5f-0684-513f-a37a-543840565dee/622d1ef3c9675.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/8f/88fc1b5f-0684-513f-a37a-543840565dee/622d1ef3c9675.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/8f/88fc1b5f-0684-513f-a37a-543840565dee/622d1ef3c9675.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/8f/88fc1b5f-0684-513f-a37a-543840565dee/622d1ef3c9675.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/8f/88fc1b5f-0684-513f-a37a-543840565dee/622d1ef3c9675.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-hidden-door-in-womans-home-leads-to-an-even-bigger-surprise/video_d5a25045-123a-59d2-87c9-b8aa91e6be3c.html" class="tnt-asset-link"  aria-label="A hidden door in woman's home leads to an even bigger surprise">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A hidden door in woman's home leads to an even bigger surprise"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/5a/d5a25045-123a-59d2-87c9-b8aa91e6be3c/6228185f6e29f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/5a/d5a25045-123a-59d2-87c9-b8aa91e6be3c/6228185f6e29f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/5a/d5a25045-123a-59d2-87c9-b8aa91e6be3c/6228185f6e29f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/5a/d5a25045-123a-59d2-87c9-b8aa91e6be3c/6228185f6e29f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/5a/d5a25045-123a-59d2-87c9-b8aa91e6be3c/6228185f6e29f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dad-goes-viral-after-son-discovers-never-released-disco-single/video_08ce4b64-1126-52a3-b0f5-22510de9b54c.html" class="tnt-asset-link"  aria-label="Dad goes viral after son discovers never released disco single">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dad goes viral after son discovers never released disco single"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/8c/08ce4b64-1126-52a3-b0f5-22510de9b54c/622aa6503f57a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/8c/08ce4b64-1126-52a3-b0f5-22510de9b54c/622aa6503f57a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/8c/08ce4b64-1126-52a3-b0f5-22510de9b54c/622aa6503f57a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/8c/08ce4b64-1126-52a3-b0f5-22510de9b54c/622aa6503f57a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/0/8c/08ce4b64-1126-52a3-b0f5-22510de9b54c/622aa6503f57a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/public-feud-erupts-between-gops-mcconnell-and-scott/video_a45c7756-0838-516f-80db-828aae351059.html" class="tnt-asset-link"  aria-label="Public feud erupts between GOP's McConnell and Scott">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Public feud erupts between GOP's McConnell and Scott"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/45/a45c7756-0838-516f-80db-828aae351059/622a2ebd3bd61.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/45/a45c7756-0838-516f-80db-828aae351059/622a2ebd3bd61.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/45/a45c7756-0838-516f-80db-828aae351059/622a2ebd3bd61.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/45/a45c7756-0838-516f-80db-828aae351059/622a2ebd3bd61.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/45/a45c7756-0838-516f-80db-828aae351059/622a2ebd3bd61.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-linebacker-leo-chenal-performs-the-bench-press-at-wisconsin-football-pro-day/video_7140e6a5-17ac-51d0-a315-a8f542b25127.html" class="tnt-asset-link"  aria-label="Watch now: Linebacker Leo Chenal performs the bench press at Wisconsin football Pro Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Linebacker Leo Chenal performs the bench press at Wisconsin football Pro Day"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/14/7140e6a5-17ac-51d0-a315-a8f542b25127/6229004ff29b7.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/14/7140e6a5-17ac-51d0-a315-a8f542b25127/6229004ff29b7.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/14/7140e6a5-17ac-51d0-a315-a8f542b25127/6229004ff29b7.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/14/7140e6a5-17ac-51d0-a315-a8f542b25127/6229004ff29b7.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/14/7140e6a5-17ac-51d0-a315-a8f542b25127/6229004ff29b7.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/desantis-confronts-reporter-as-students-statewide-protest-dont-say-gay-bill/video_d1856029-5fd6-5b7b-8594-e6728f8b4389.html" class="tnt-asset-link"  aria-label="DeSantis confronts reporter as students statewide protest 'Don't Say Gay' bill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DeSantis confronts reporter as students statewide protest 'Don't Say Gay' bill"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/18/d1856029-5fd6-5b7b-8594-e6728f8b4389/62279d2e2fc71.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/18/d1856029-5fd6-5b7b-8594-e6728f8b4389/62279d2e2fc71.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/18/d1856029-5fd6-5b7b-8594-e6728f8b4389/62279d2e2fc71.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/18/d1856029-5fd6-5b7b-8594-e6728f8b4389/62279d2e2fc71.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/18/d1856029-5fd6-5b7b-8594-e6728f8b4389/62279d2e2fc71.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/another-band-says-pop-star-copied-their-song-listen-for-yourself/video_d3a5787f-dfcb-554f-a80c-7f9a97336b08.html" class="tnt-asset-link"  aria-label="Another band says pop star copied their song. Listen for yourself">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Another band says pop star copied their song. Listen for yourself"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/3a/d3a5787f-dfcb-554f-a80c-7f9a97336b08/6226bc5bd4518.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/3a/d3a5787f-dfcb-554f-a80c-7f9a97336b08/6226bc5bd4518.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/3a/d3a5787f-dfcb-554f-a80c-7f9a97336b08/6226bc5bd4518.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/3a/d3a5787f-dfcb-554f-a80c-7f9a97336b08/6226bc5bd4518.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/3a/d3a5787f-dfcb-554f-a80c-7f9a97336b08/6226bc5bd4518.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/residents-of-southern-town-of-mykolaiv-ukraine-prepare-for-russian-advance/video_65b5d331-815a-52e6-b9b5-cc88e2dd3293.html" class="tnt-asset-link"  aria-label="Residents of Southern town of Mykolaiv, Ukraine prepare for Russian advance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents of Southern town of Mykolaiv, Ukraine prepare for Russian advance"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/5b/65b5d331-815a-52e6-b9b5-cc88e2dd3293/62281bca55df5.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/5b/65b5d331-815a-52e6-b9b5-cc88e2dd3293/62281bca55df5.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/5b/65b5d331-815a-52e6-b9b5-cc88e2dd3293/62281bca55df5.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/5b/65b5d331-815a-52e6-b9b5-cc88e2dd3293/62281bca55df5.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/5b/65b5d331-815a-52e6-b9b5-cc88e2dd3293/62281bca55df5.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/concern-grows-for-3-americans-held-in-russia/video_21edf89b-5063-5ba1-9310-942f93d4358e.html" class="tnt-asset-link"  aria-label="Concern grows for 3 Americans held in Russia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Concern grows for 3 Americans held in Russia"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/1e/21edf89b-5063-5ba1-9310-942f93d4358e/6229be4a4ec95.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/1e/21edf89b-5063-5ba1-9310-942f93d4358e/6229be4a4ec95.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/1e/21edf89b-5063-5ba1-9310-942f93d4358e/6229be4a4ec95.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/1e/21edf89b-5063-5ba1-9310-942f93d4358e/6229be4a4ec95.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/1e/21edf89b-5063-5ba1-9310-942f93d4358e/6229be4a4ec95.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-523718" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-536795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536795');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523764" class="tncms-block"><section id="block-523764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-14cbb24d-7d9b-5a53-b5cc-23bc174c67f2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-14cbb24d-7d9b-5a53-b5cc-23bc174c67f2 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-manhattan-mercury/edition_14cbb24d-7d9b-5a53-b5cc-23bc174c67f2.html" class="tnt-asset-link"  aria-label="The Manhattan Mercury">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Manhattan Mercury"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/b/51/b51c6557-1d03-5fcd-bea7-a17e923bb054/622f8c123bd68.preview-300.jpg?resize=150%2C307 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/b/51/b51c6557-1d03-5fcd-bea7-a17e923bb054/622f8c123bd68.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/b/51/b51c6557-1d03-5fcd-bea7-a17e923bb054/622f8c123bd68.preview-300.jpg?resize=225%2C461 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/b/51/b51c6557-1d03-5fcd-bea7-a17e923bb054/622f8c123bd68.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-manhattan-mercury/edition_14cbb24d-7d9b-5a53-b5cc-23bc174c67f2.html" class="tnt-asset-link" aria-label="The Manhattan Mercury">
        

        
            The Manhattan Mercury</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-536796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536796');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523697" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-536797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536797');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523758" class="tncms-block"><section id="block-523758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523758 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-k-state-sports"  href="/k_state_sports/"  tabindex="0" >
                    <span class="nav-label ">K-State Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523709" class="tncms-block"><section id="block-523709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements-forms"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="mailto:classifieds@themercury.com"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEMERCURY&amp;publisher_url:themercury.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-523759" class="tncms-block"><section id="block-523759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-523763" class="tncms-block padding-bottom"><section id="block-523763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=640%2C109 640w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=990%2C168 990w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=1035%2C176 1035w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1235"
                height="210"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-523760" class="tncms-block"><section id="block-523760" class="block emphasis-h4   " ><address>
    <strong>themercury.com</strong><br>
    318 N 5th Street<br>
    Manhattan, KS 66502
    <br>
    
        <strong>Phone:</strong> 785-776-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@themercury.com">webmaster@themercury.com</a><br>
    
</address></section></div><div id="tncms-block-523768" class="tncms-block padding-bottom header-social"><div class="follow-links-523768 default">
    
    <section id="block-523768" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-523713" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-523713"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">themercury.com</a>, 318 N 5th Street Manhattan, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-774431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774431" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://themercury.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://themercury.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="20383e82-4a04-11e7-8d17-af2b9491144e" checked> eEdition Notifications</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="64d346b8-e311-11e6-a732-3b7f817fee9d" checked> News Updates<span class="help-block"><p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="2e7b1bdc-461b-11e7-9ff5-eb034474bd72" checked> Weekend eEdition Notification<span class="help-block"><p>We'll send you an email letting you know that the latest electronic edition of the paper is up and ready to read on your favorite electronic device.</p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc8534.add('act', mailListData);_cc8534.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://themercury.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://themercury.com/users/forgot/?referer_url=https%253A%252F%252Fthemercury.com%252Fnews%252Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%252Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://themercury.com/users/instant-login/?referer_url=https%253A%252F%252Fthemercury.com%252Fnews%252Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%252Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://themercury.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://themercury.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/riley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road/article_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Friley-county-expresses-interest-in-cost-share-project-for-paving-wildcat-creek-road%2Farticle_1349ac57-3ec8-5c6a-bf4f-539bddcbb8d2.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" selected>Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" selected>Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/area", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-523766'),
            query_input = d.getElementById('site-search-523766-term'),
            search_dropdown = d.getElementById('site-search-523766-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-523766 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-523765'),
            query_input = d.getElementById('site-search-523765-term'),
            search_dropdown = d.getElementById('site-search-523765-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-523765 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_523771').click(function(e){
                                        $('#weather-523771 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>