
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://themercury.com/content/tncms/live/" />
<meta name="keywords" content="crime" />
<meta name="news_keywords" content="crime" />
<meta name="description" content="ARRESTS" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/47283276-d683-11e6-9ad2-7311962f5570.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Police report for May 22, 2020" />
<meta property="og:description" content="ARRESTS" />
<meta property="og:site_name" content="The Mercury" />
<meta property="og:section" content="Crime" />
<meta property="fb:app_id" content="66722126555" />
<meta property="article:publisher" content="www.facebook.com/TheManhattanMercury" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MERCnewsroom " />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/styles/site.css?_dc=1483730614"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"de4f903f-a893-5c64-b381-83d15cc8d093","app":"editorial"},"google":{"ua":"UA-2038854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2027,2201,2180,3688,3765,3764,2181", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crime"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-536716'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-536716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536716'].setTargeting('pos', ['leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8484673/themercury.com//news//crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-537119'] = googletag.defineSlot(adUnit, [320, 50], 'ad-537119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-537119'].setTargeting('pos', ['leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/news/crime';
            
                gptAdSlots['ad-536794'] = googletag.defineSlot(adUnit, [300,250], 'ad-536794').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536794'].setTargeting('pos', ['right-rail-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536795'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536795').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536795'].setTargeting('pos', ['right-rail-middle','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536796'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536796'].setTargeting('pos', ['right-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"523697"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/news/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-536797'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-536797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536797'].setTargeting('pos', ['leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Police report for May 22, 2020 | Crime | themercury.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://themercury.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/82607f4c-4fb4-11e7-ab89-03f43bc45b4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Police report for May 22, 2020 | Crime | themercury.com" href="http://themercury.com/search/?f=rss&amp;t=article&amp;c=news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript><link href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/images/mercury_hi.png" rel="shortcut icon" sizes="144x144" />








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-de4f903f-a893-5c64-b381-83d15cc8d093 section-newssection-crime type-article infinity-disabled" data-path="/news/crime">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('themercury.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcrime&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=de4f903f-a893-5c64-b381-83d15cc8d093&tncms.asset.app=editorial&tncms.google.ua=UA-2038854-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Fnews%252Fcrime%252Fpolice-report-for-may-22-2020%252Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Supporting Local Journalism.</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>The Manhattan Mercury is currently providing free access to all its content to inform the community. To support the newspaper's ability to provide that information, we ask that you consider a subscription. If you are already a subscriber, please log in. If you do not already have a subscription, you can buy one by clicking on the "subscribe" button. If you prefer not to do that at this time, please take a moment to log in for free access using your e-mail address.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>The Manhattan Mercury is currently providing free access to all its content to inform the community. To support the newspaper's ability to provide that information, we ask that you consider a subscription. If you are already a subscriber, please log in. If you do not already have a subscription, you can buy one by clicking on the "subscribe" button. If you prefer not to do that at this time, please take a moment to log in for free access using your e-mail address.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>The Manhattan Mercury is currently providing free access to all its content to inform the community. To support the newspaper's ability to provide that information, we ask that you consider a subscription. If you are already a subscriber, please log in. If you do not already have a subscription, you can buy one by clicking on the "subscribe" button. If you prefer not to do that at this time, please take a moment to log in for free access using your e-mail address.</p>
                            </div>
                        </div>

                        
                    <style>
                        .margin-bottom{margin-bottom: 15px;}
                    </style>
                    <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6 margin-bottom">
                                    <a class="btn btn-default btn-block" href="/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Sign in</a>
                                </div>
                                <div class="col-xs-6 margin-bottom">
                                    <a class="btn btn-primary btn-block" href="/site/forms/subscription_services/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Subscribe</a>
                                </div>
                                 <div class="col-xs-12">
                                    <a class="btn btn-default btn-block" href="/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Log in for free access</a>
                                </div>
                            </div>
                        </div>
                
                        <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://themercury.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2027);
                
                bloxServiceIDs.push(2201);
                
                bloxServiceIDs.push(2180);
                
                bloxServiceIDs.push(3688);
                
                bloxServiceIDs.push(3765);
                
                bloxServiceIDs.push(3764);
                
                bloxServiceIDs.push(2181);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-523766" class="tncms-block hidden-md hidden-lg"><section id="block-523766" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523766" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523766" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-523766-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523766-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523766-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523766').submit();
        return false;
    });

    $('#site-search-523766').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523766 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523766 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523766-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-523770" class="tncms-block hidden-md hidden-lg"><div id="user-controls-523770" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523770"><input type="hidden" name="referer_url" value="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/i_wonder/"  class="nav-link tnt-section-i-wonder">I Wonder</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/features/arts_and_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                                </li><li>
                                    <a href="/features/books_and_writing/"  class="nav-link tnt-section-books-writing">Books & Writing</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/features/community_info/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/features/off_the_beat/"  class="nav-link tnt-section-off-the-beat">Off the Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/manhattan_high/"  class="nav-link tnt-section-manhattan-high">Manhattan High</a>
                                </li><li>
                                    <a href="/sports/area_sports"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/k_state_sports/"  class="nav-link tnt-section-k-state-sports">K-State Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/k_state_sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/k_state_sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/all_sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a href="/k_state_sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contest"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-realestate">RealEstate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-flinthillshomesnet">FlintHillsHomes.net</a>
                                </li><li>
                                    <a href=" https://themercury.enotice.io/place​"  class="nav-link tnt-section-enotice">enotice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-899576" class="tncms-block text-center"><section id="block-899576" class="block emphasis-h3   " ><div class="block"><a href="https://themercury.com/site/forms/subscription_services/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg?resize=1200%2C174 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/ced6db76-83d4-11ea-8b0f-4b130cf0375f.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-524501" class="tncms-block"><div class="text-center">
<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;



document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script><span id="clockbox"></span>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-523769" class="tncms-block"><div id="user-controls-523769" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523769"><input type="hidden" name="referer_url" value="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-523767" class="tncms-block header-social"><div class="follow-links-523767 pull-right">
    
    <section id="block-523767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-523765" class="tncms-block"><section id="block-523765" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523765" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523765" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-523765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523765-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523765').submit();
        return false;
    });

    $('#site-search-523765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-523717" class="tncms-block center-image"><section id="block-523717" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523771" class="tncms-block"><div id="weather-523771" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66502"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-523771 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manhattan, KS
                                
                                 <small>(66502)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 56F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 56F. Winds WSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 22, 2020 @ 4:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66502"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-523762" class="tncms-block"><section id="block-523762" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enotice"  href=" https://themercury.enotice.io/place​" >
                    <span class="nav-label">enotice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area"  href="/news/area/" >
                    <span class="nav-label">Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-wonder"  href="/news/i_wonder/" >
                    <span class="nav-label">I Wonder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-leisure"  href="/features/arts_and_leisure/" >
                    <span class="nav-label">Arts & Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-writing"  href="/features/books_and_writing/" >
                    <span class="nav-label">Books & Writing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/features/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/features/community_info/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat"  href="/features/off_the_beat/" >
                    <span class="nav-label">Off the Beat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manhattan-high"  href="/sports/manhattan_high/" >
                    <span class="nav-label">Manhattan High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-sports"  href="/sports/area_sports" >
                    <span class="nav-label">Area Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-k-state-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/k_state_sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/k_state_sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/k_state_sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-sports"  href="/k_state_sports/all_sports/" >
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/k_state_sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contest" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-realestate"  href="/real_estate/" >
                    <span class="nav-label">RealEstate</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/classifieds/display_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-flinthillshomesnet"  href="/real_estate/" >
                    <span class="nav-label">FlintHillsHomes.net</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enotice"  href=" https://themercury.enotice.io/place​" >
                    <span class="nav-label">enotice</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-536716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536716" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536716');
                        googletag.pubads().refresh([gptAdSlots['ad-536716']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-537119" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-537119" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-537119');
                        googletag.pubads().refresh([gptAdSlots['ad-537119']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-de4f903f-a893-5c64-b381-83d15cc8d093" class="asset article-default"  data-url="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/47283276-d683-11e6-9ad2-7311962f5570.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="themercury.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/themercury.com\/tncms\/search\/mlt\/?origin=de4f903f-a893-5c64-b381-83d15cc8d093&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-de4f903f-a893-5c64-b381-83d15cc8d093" class="asset-paging">
                <div id="paging-prev-de4f903f-a893-5c64-b381-83d15cc8d093" class="paging-link prev offset"></div>
                <div id="paging-next-de4f903f-a893-5c64-b381-83d15cc8d093" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police report for May 22, 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-22T16:00:00-05:00" class="tnt-date asset-date text-muted">
            May 22, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-22T16:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-22T16:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-22T16:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-22T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20report%20for%20May%2022%2C%202020&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/de4f903f-a893-5c64-b381-83d15cc8d093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Police%20report%20for%20May%2022%2C%202020&body=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="de4f903f-a893-5c64-b381-83d15cc8d093" data-smart-adunit="/132916964/themercury.com/news/crime">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20report%20for%20May%2022%2C%202020&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/de4f903f-a893-5c64-b381-83d15cc8d093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Police%20report%20for%20May%2022%2C%202020&body=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de4f903f-a893-5c64-b381-83d15cc8d093-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de4f903f-a893-5c64-b381-83d15cc8d093" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de4f903f-a893-5c64-b381-83d15cc8d093" class="save-list-de4f903f-a893-5c64-b381-83d15cc8d093-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de4f903f-a893-5c64-b381-83d15cc8d093" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ARRESTS</p></div><div class="subscriber-preview"><p>• Terry Joseph Guidry, 24, Fort Riley, for battery. Free on $750 bond.</p></div><div class="subscriber-only"><p>• Shawn Ryon Harrell, 17, Ogden, for criminal damage to property. Free with no bond listed.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>• Stephen A. Shady, 28, Ogden, for criminal damage to property. Free on $1,000 bond.</p></div><div class="subscriber-only"><p>• James Allen Norton, 34, Manhattan, for stalking and violation of a protection order. Confined on $2,500 bond.</p></div><div class="subscriber-only"><p>• Ciara Cherelle Wooten, 31, 509 S. Juliette Ave., for probation violation. Confined without bond.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>INCIDENTS</p></div><div class="subscriber-only"><p>• Two Missouri people were treated for minor injuries after a crash in Riley County Thursday. According to a Kansas Highway Patrol, Jennifer Morris, 41, Kansas City, was driving east on Interstate 70, about two miles west of Kansas Highway 18, shortly after 9 a.m. The vehicle left the road to the left and hit the median guardrail. Emergency responders suspected Morris and her passenger, Roosevelt Collins, 43, Kansas City, suffered minor injuries and took them to Geary Community Hospital for treatment. Both occupants were wearing seat belts, according to the report.</p></div><div class="subscriber-only"><p>NOTICES</p></div><div class="subscriber-only"><p>TO APPEAR</p></div><div class="subscriber-only"><p>• Breanna Hysong, 19, Ellsworth, for possession of marijuana at about 11:16 p.m. Wednesday while at 3150 Top of the World Drive.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20report%20for%20May%2022%2C%202020&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/de4f903f-a893-5c64-b381-83d15cc8d093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Police%20report%20for%20May%2022%2C%202020&body=https%3A%2F%2Fthemercury.com%2Fnews%2Fcrime%2Fpolice-report-for-may-22-2020%2Farticle_de4f903f-a893-5c64-b381-83d15cc8d093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de4f903f-a893-5c64-b381-83d15cc8d093"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de4f903f-a893-5c64-b381-83d15cc8d093-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de4f903f-a893-5c64-b381-83d15cc8d093" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de4f903f-a893-5c64-b381-83d15cc8d093" class="save-list-de4f903f-a893-5c64-b381-83d15cc8d093-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de4f903f-a893-5c64-b381-83d15cc8d093" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-556861" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://themercury.com/tncms/asset/editorial/de4f903f-a893-5c64-b381-83d15cc8d093/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-536794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536794" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536794');
                        googletag.pubads().refresh([gptAdSlots['ad-536794']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523679" class="tncms-block visible-lg visible-md"><section id="block-523679" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-523679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/rcpd-to-present-lower-2021-budget-after-91k-miscalculation/article_b7c0928e-8d6b-5872-9a94-15e531484cd4.html" class="tnt-asset-link">
        

        
            RCPD to present lower 2021 budget after $91K miscalculation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/riley-county-commissioners-tour-former-church-building-after-purchase/article_a06388c6-c452-5929-b1b8-fc00c194b654.html" class="tnt-asset-link">
        

        
            Riley County commissioners tour former church building after purchase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/two-years-since-catastrophic-fire-k-state-looks-to-bright-future-for-hale-library/article_6dd5160c-d433-5c4c-b27e-e108ff41a58c.html" class="tnt-asset-link">
        

        
            Two years since catastrophic fire, K-State looks to bright future for Hale Library</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/two-task-force-members-upset-with-local-restaurant-mandate/article_8c1a601c-92d6-5133-bd6c-3d78df81b9e9.html" class="tnt-asset-link">
        

        
            Two task force members upset with local restaurant mandate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/reps-express-disappointment-after-lawmakers-pass-bill-to-curb-kellys-power/article_a839f5bd-7208-578c-a6e2-6f6a996fa9ea.html" class="tnt-asset-link">
        

        
            Reps express disappointment after lawmakers pass bill to curb Kelly's power</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/flint-hills-regional-council-taps-christy-rodriguez-as-executive-director/article_5b9ba597-f5ca-5175-baf7-af54d790a367.html" class="tnt-asset-link">
        

        
            Flint Hills Regional Council taps Christy Rodriguez as executive director</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/school-notebook-manhattan-high-sets-august-graduation-date/article_687fe5d8-bb54-59af-bb92-43b5cbcd29d4.html" class="tnt-asset-link">
        

        
            SCHOOL NOTEBOOK | Manhattan High sets August graduation date</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/police-report-for-may-22-2020/article_de4f903f-a893-5c64-b381-83d15cc8d093.html" class="tnt-asset-link">
        

        
            Police report for May 22, 2020</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-523724" class="tncms-block"><section id="block-523724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523724 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-523718" class="tncms-block"><section id="block-523718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523718 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-523718" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-523718" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-523718" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-523718" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-523718" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/k_state_sports/kansas-state-tight-end-sammy-wheeler-arrested/article_5faba268-a248-5a63-ba4c-b6240a600679.html">Kansas State tight end Sammy Wheeler arrested</a></li><li><a href="/news/at-end-of-uneasy-semester-k-state-officials-students-look-to-uncertain-fall/article_7fba78d5-b371-5530-b154-e59c38423c70.html">At end of uneasy semester, K-State officials, students look to uncertain fall</a></li><li><a href="/features/after-34-years-in-education-northview-principal-finds-her-excellence/article_321b6637-8bdd-58e2-9c76-6f8d251d0342.html">After 34 years in education, Northview principal finds her excellence</a></li><li><a href="/news/riley-county-s-covid-19-curve-is-flat-the-challenge-is-keeping-it-there-officials/article_d466cf4e-56c3-52f6-9aad-147da98ffdda.html">Riley County’s COVID-19 curve is flat. The challenge is keeping it there, officials say</a></li><li><a href="/news/k-state-announces-second-wave-of-furloughs-bringing-temporary-layoffs-over-400/article_94db91b8-816c-5ff0-ab5c-858326aabcf4.html">K-State announces second wave of furloughs, bringing temporary layoffs over 400</a></li><li><a href="/news/officers-find-about-30-dogs-at-randolph-home/article_7ad6422b-383f-53c5-bf51-f3151115fe32.html">Officers find about 30 dogs at Randolph home</a></li><li><a href="/news/city-notebook-imperial-garden-bluestem-grill-among-restaurants-closing-permanently/article_0e5adaa8-e604-5edc-a754-c0d25316a469.html">CITY NOTEBOOK | Imperial Garden, Bluestem Grill among restaurants closing permanently</a></li><li><a href="/news/flyover-to-honor-frontline-workers-tuesday-to-include-manhattan/article_7494e4fa-bf61-549c-86cf-1815cf37f04f.html">Flyover to honor frontline workers Tuesday to include Manhattan</a></li><li><a href="/news/officials-decide-against-putting-mask-on-johnny-kaw/article_4541d86f-eca7-5d44-9247-bbc9e471d42a.html">Officials decide against putting mask on Johnny Kaw</a></li><li><a href="/news/nelsons-landing-restaurant-permanently-closed/article_cf7a4e83-a2f8-590c-86c0-41e9c74c3090.html">Nelson's Landing restaurant permanently closed</a></li></ul></div>
        
        
            <div id="images-523718" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/graduation-day/image_326e54b3-b6c3-5711-b74c-5f69b5c78251.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GRADUATION DAY"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/26/326e54b3-b6c3-5711-b74c-5f69b5c78251/5ec6a4650c56d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/sky-high/image_1cde5487-62e5-5b1d-8dae-9e44db5cd38b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SKY HIGH"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/cd/1cde5487-62e5-5b1d-8dae-9e44db5cd38b/5ec4bb67d34c8.image.jpg?crop=1169%2C1169%2C302%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/carrol-joy-sits-on-the-porch-before-the-riley-county-police-department-parades-in-front/image_f562db1a-8e59-5971-9da7-5eb567075525.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carrol Joy sits on the porch before the Riley County Police Department parades in front of his house for his 100th birthday on Saturday."
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/56/f562db1a-8e59-5971-9da7-5eb567075525/5ec04a2787f7f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_and_regional/koch-engineered-solutions-logo-jpg/image_8fc2ae0a-ceac-525d-a167-69a69c5f6f29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Koch_Engineered_Solutions_Logo.jpg"
                            class="img-responsive lazyload full default"
                            width="184"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/8/fc/8fc2ae0a-ceac-525d-a167-69a69c5f6f29/5ec3dfcfde97b.image.jpg?crop=184%2C184%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/from-left-richard-pitts-cindy-pitts-and-alicia-pitts-clap-after-scott-freeby-played-one/image_5652a73a-9607-5001-ba26-79518515f079.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="From left, Richard Pitts, Cindy Pitts and Alicia Pitts clap after Scott Freeby played one of PittsÕ favorite Louis Armstrong songs."
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/5/65/5652a73a-9607-5001-ba26-79518515f079/5eb72b90ecaac.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/cindy-pitts-puts-a-beanie-on-richard-pitts-on-their-front-porch/image_bef1bbc5-1972-5ef5-b411-de4a018cdbb4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cindy Pitts puts a beanie on Richard PittsÕ on their front porch."
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/ef/bef1bbc5-1972-5ef5-b411-de4a018cdbb4/5eb72b8f81587.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carvalho/image_47f65064-f663-5e23-8843-32faf9d285b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carvalho"
                            class="img-responsive lazyload full default"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/4/7f/47f65064-f663-5e23-8843-32faf9d285b8/5ec54a687126f.image.jpg?crop=815%2C815%2C0%2C113&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/cody-toll-and-kristen-toll-listen-to-pre-recorded-messages-from-high-school-students-at/image_30efcb64-b110-5a48-b8cb-6bd7f81a35b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cody Toll and Kristen Toll listen to pre-recorded messages from high school students at Faith Evangelical Free Church during the recording of the service that will stream on Sunday."
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/3/0e/30efcb64-b110-5a48-b8cb-6bd7f81a35b1/5ebebcb41e6cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/images/pastor-stephen-henderson-preaches-at-harvest-baptist-church-on-wednesday/image_bd5ee7ba-f247-538e-ab98-c7db52e72f27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pastor Stephen Henderson preaches at Harvest Baptist Church on Wednesday."
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/d5/bd5ee7ba-f247-538e-ab98-c7db52e72f27/5ec6a46722de6.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/branson-yager/image_7032e6f0-9833-5b59-addf-474c7dad730b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Branson Yager"
                            class="img-responsive lazyload full default"
                            width="899"
                            height="899"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/03/7032e6f0-9833-5b59-addf-474c7dad730b/5ec1c2174f34f.image.jpg?crop=899%2C899%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-523718" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chris-cuomo-teases-brother-andrew-with-giant-test-swab/video_7f7536f4-324a-570b-a91a-4aa125f7e082.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chris Cuomo teases brother Andrew with giant test swab"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/f7/7f7536f4-324a-570b-a91a-4aa125f7e082/5ec5e4443b97c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-baselessly-accused-tapper-of-breaking-law-see-his-response/video_dd2f7028-07ea-5f02-97dc-239046ff119a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump baselessly accused Tapper of breaking law. See his response."
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/d2/dd2f7028-07ea-5f02-97dc-239046ff119a/5ec2f7732925d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/anderson-cooper-reacts-to-utterly-heartless-trump-tweet/video_42043b97-e0fe-54a4-9ba2-e92b4bc0d866.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Cooper reacts to 'utterly heartless' Trump tweet"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/4/20/42043b97-e0fe-54a4-9ba2-e92b4bc0d866/5ec5d9e72ff36.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dana-bash-bill-barr-just-sent-a-message-to-trump/video_67250a45-5dde-5b0b-9501-af9885288cca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dana Bash: Bill Barr just sent a message to Trump"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/6/72/67250a45-5dde-5b0b-9501-af9885288cca/5ec2faef99775.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-fires-back-at-fox-news-host/video_95170fda-239a-5d44-9905-32f09de95bbd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump fires back at Fox News host"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/51/95170fda-239a-5d44-9905-32f09de95bbd/5ec445940fab9.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/newsom-warns-of-police-fire-layoffs-in-california/video_432f1fd7-201e-57b4-9b90-4b646f9c54f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newsom warns of police, fire layoffs in California"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/4/32/432f1fd7-201e-57b4-9b90-4b646f9c54f4/5ec17c18d53cd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/school-board-member-apologizes-for-senators-grad-speech/video_f45f0e8b-30d4-53b3-9bf3-42edc0f2d679.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School board member apologizes for senator's grad speech"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/45/f45f0e8b-30d4-53b3-9bf3-42edc0f2d679/5ec4738e70e71.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/new-details-emerge-on-reades-exit-from-bidens-office/video_76107583-c5d4-5e47-aec9-1b72ff93cc6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New details emerge on Reade's exit from Biden's office"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/61/76107583-c5d4-5e47-aec9-1b72ff93cc6b/5ec4ac2eefba0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/hear-from-nurse-who-shared-shocking-weight-loss-photos/video_cf04c5e4-33f4-5829-8c8d-5f3657126121.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear from nurse who shared shocking weight loss photos"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/c/f0/cf04c5e4-33f4-5829-8c8d-5f3657126121/5ec6c9280ff10.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-523718" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-523669" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-536795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536795');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523764" class="tncms-block"><section id="block-523764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-485e8186-9cf7-5b80-8f61-d5cffdac7e3a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-485e8186-9cf7-5b80-8f61-d5cffdac7e3a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-manhattan-mercury/edition_485e8186-9cf7-5b80-8f61-d5cffdac7e3a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Manhattan Mercury"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/8/58/858bdc04-57dd-5a25-bea2-a506abfe0b33/5ec8200ee5203.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/8/58/858bdc04-57dd-5a25-bea2-a506abfe0b33/5ec8200ee5203.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-manhattan-mercury/edition_485e8186-9cf7-5b80-8f61-d5cffdac7e3a.html" class="tnt-asset-link">
        

        
            The Manhattan Mercury</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-523755" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-536796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536796');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523697" class="tncms-block"><section id="block-523697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523697 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://themercury.com/classifieds/job/help/pdfdisplayad_44fd56d3-892b-5967-a396-77365e200a2e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-523697" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Help"><span class="title">Help</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Help"
                            class="img-responsive lazyload full default"
                            width="645"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/4/4f/44fd56d3-892b-5967-a396-77365e200a2e/5ec06276a3f15.preview.jpg?resize=200%2C372 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/4/4f/44fd56d3-892b-5967-a396-77365e200a2e/5ec06276a3f15.preview.jpg?resize=300%2C558 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/4/4f/44fd56d3-892b-5967-a396-77365e200a2e/5ec06276a3f15.preview.jpg?resize=400%2C744 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/4/4f/44fd56d3-892b-5967-a396-77365e200a2e/5ec06276a3f15.preview.jpg?resize=540%2C1005 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/4/4f/44fd56d3-892b-5967-a396-77365e200a2e/5ec06276a3f15.preview.jpg?resize=645%2C1200 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-523697" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-536797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536797');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523758" class="tncms-block"><section id="block-523758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523758 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-state-sports"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523709" class="tncms-block"><section id="block-523709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-523759" class="tncms-block"><section id="block-523759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-523763" class="tncms-block padding-bottom"><section id="block-523763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-523760" class="tncms-block"><section id="block-523760" class="block emphasis-h4   " ><address>
    <strong>themercury.com</strong><br>
    318 N 5th Street<br>
    Manhattan, KS 66502
    <br>
    
        <strong>Phone:</strong> 785-776-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@themercury.com">webmaster@themercury.com</a><br>
    
</address></section></div><div id="tncms-block-523768" class="tncms-block padding-bottom header-social"><div class="follow-links-523768 default">
    
    <section id="block-523768" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-523713" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-523713"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">themercury.com</a>, 318 N 5th Street Manhattan, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("de4f903f-a893-5c64-b381-83d15cc8d093")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>