



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://themercury.com/content/tncms/live/" />
<meta name="keywords" content="kansas profile, navy liberty bowl, norm conard, uniontown, milken family foundation, lowell milken center for unsung heroes, fort scott" />
<meta name="news_keywords" content="kansas profile, navy liberty bowl, norm conard, uniontown, milken family foundation, lowell milken center for unsung heroes, fort scott" />
<meta name="description" content="Unsung heroes. They can take many forms, from a hard-working single parent to an inspirational teacher to your local firefighter or police officer. Today we&rsquo;ll learn about a Kansas-based educational" />
<meta name="author" content="Ron Wilson Contributing writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=354%2C362" />
<meta property="og:image:width" content="354" />
<meta property="og:image:height" content="362" />
<meta property="og:title" content="KANSAS PROFILE | Uniontown teacher's ambition leads to project for &quot;unsung heroes&quot;" />
<meta property="og:description" content="Unsung heroes. They can take many forms, from a hard-working single parent to an inspirational teacher to your local firefighter or police officer. Today we&rsquo;ll learn about a Kansas-based educational" />
<meta property="og:site_name" content="The Mercury" />
<meta property="og:section" content="People" />
<meta property="fb:app_id" content="66722126555" />
<meta property="article:publisher" content="www.facebook.com/TheManhattanMercury" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MERCnewsroom " />
<meta name="twitter:image:alt" content="Norm Conard" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/styles/site.css?_dc=1483730614"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/features\/people","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ron Wilson\nContributing writer","id":"041c0772-2674-50fc-aa8f-52f6b2057a8c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2038854-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2201,2027,2180,2181", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["kansas profile","navy liberty bowl","norm conard","uniontown","milken family foundation","lowell milken center for unsung heroes","fort scott"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/themercury.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-536716'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-536716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536716'].setTargeting('pos', ['leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536794'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536794'].setTargeting('pos', ['right-rail-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536795'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536795').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536795'].setTargeting('pos', ['right-rail-middle','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-536796'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-536796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536796'].setTargeting('pos', ['right-rail-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"523697"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-536797'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-536797').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-536797'].setTargeting('pos', ['leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/themercury.com/features/people';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-774431'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-774431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-774431'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>KANSAS PROFILE | Uniontown teacher's ambition leads to project for &quot;unsung heroes&quot; | People | themercury.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://themercury.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/82607f4c-4fb4-11e7-ab89-03f43bc45b4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="KANSAS PROFILE | Uniontown teacher's ambition leads to project for &quot;unsung heroes&quot; | People | themercury.com" href="http://themercury.com/search/?f=rss&amp;t=article&amp;c=features/people&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript><link href="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/live/global/resources/images/mercury_hi.png" rel="shortcut icon" sizes="144x144" />








        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-041c0772-2674-50fc-aa8f-52f6b2057a8c section-featuressection-people type-article infinity-disabled" data-path="/features/people">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('themercury.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures%2Fpeople&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Ron+Wilson%0AContributing+writer&tncms.asset.id=041c0772-2674-50fc-aa8f-52f6b2057a8c&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2038854-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Ffeatures%252Fpeople%252Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%252Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">log in</a> to your subscriber account or <a class="alert-link" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Ffeatures%252Fpeople%252Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%252Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">log in</a> to your subscriber account or <a class="alert-link" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Ffeatures%252Fpeople%252Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%252Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="0">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://themercury.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthemercury.com%252Ffeatures%252Fpeople%252Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%252Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://themercury.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>


<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2201);
                
                bloxServiceIDs.push(2027);
                
                bloxServiceIDs.push(2180);
                
                bloxServiceIDs.push(2181);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-523766" class="tncms-block hidden-md hidden-lg"><section id="block-523766" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523766" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523766" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-523766-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523766-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523766-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523766').submit();
        return false;
    });

    $('#site-search-523766').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523766 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523766 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523766-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-523770" class="tncms-block hidden-md hidden-lg"><div id="user-controls-523770" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523770').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523770"><input type="hidden" name="referer_url" value="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/area/"  class="nav-link tnt-section-area">Area</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/i_wonder/"  class="nav-link tnt-section-i-wonder">I Wonder</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/features/arts_and_leisure/"  class="nav-link tnt-section-arts-leisure">Arts & Leisure</a>
                                </li><li>
                                    <a href="/features/books_and_writing/"  class="nav-link tnt-section-books-writing">Books & Writing</a>
                                </li><li>
                                    <a href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/features/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/features/community_info/"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a href="/features/off_the_beat/"  class="nav-link tnt-section-off-the-beat">Off the Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/manhattan_high/"  class="nav-link tnt-section-manhattan-high">Manhattan High</a>
                                </li><li>
                                    <a href="/sports/area_sports"  class="nav-link tnt-section-area-sports">Area Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/k_state_sports/"  class="nav-link tnt-section-k-state-sports">K-State Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/k_state_sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/k_state_sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/k_state_sports/all_sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a href="/k_state_sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contest"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-realestate">RealEstate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-flinthillshomesnet">FlintHillsHomes.net</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-524501" class="tncms-block"><div class="text-center">
<script type="text/javascript">
var tmonth=new Array("January","February","March","April","May","June","July","August","September","October","November","December");

function GetClock(){
var d=new Date();
var nmonth=d.getMonth(),ndate=d.getDate(),nyear=d.getYear();
if(nyear<1000) nyear+=1900;



document.getElementById('clockbox').innerHTML=""+tmonth[nmonth]+" "+ndate+", "+nyear+"";
}

window.onload=function(){
GetClock();
setInterval(GetClock,1000);
}
</script><span id="clockbox"></span>
</div></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-523769" class="tncms-block"><div id="user-controls-523769" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://themercury.com/users/signup/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://themercury.com/users/login/?referer_url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://themercury.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://themercury.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://themercury.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-523769').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://themercury.com/users/logout/" id="user-logout-form-523769"><input type="hidden" name="referer_url" value="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-523767" class="tncms-block header-social"><div class="follow-links-523767 pull-right">
    
    <section id="block-523767" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-523765" class="tncms-block"><section id="block-523765" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-523765" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-523765" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-523765-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-523765-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-523765-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-523765').submit();
        return false;
    });

    $('#site-search-523765').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-523765 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-523765 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-523765-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-523717" class="tncms-block center-image"><section id="block-523717" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/f802b582-d447-11e6-9759-b7e77758b523.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-523771" class="tncms-block"><div id="weather-523771" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=66502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Sunny/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="66502"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-523771 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manhattan, KS
                                
                                 <small>(66502)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a mix of clouds and sun. High 71F. Winds SSW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Periods of rain. Low 53F. Winds SSW at 15 to 25 mph. Chance of rain 90%. Rainfall near a half an inch.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2020 @ 11:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=66502"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-523762" class="tncms-block"><section id="block-523762" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/b9092eb2-d454-11e6-99c1-bb73ba94b9b9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcement-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcement Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area"  href="/news/area/" >
                    <span class="nav-label">Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-wonder"  href="/news/i_wonder/" >
                    <span class="nav-label">I Wonder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people"  href="/features/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-leisure"  href="/features/arts_and_leisure/" >
                    <span class="nav-label">Arts & Leisure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-writing"  href="/features/books_and_writing/" >
                    <span class="nav-label">Books & Writing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/features/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/features/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-info"  href="/features/community_info/" >
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-beat"  href="/features/off_the_beat/" >
                    <span class="nav-label">Off the Beat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manhattan-high"  href="/sports/manhattan_high/" >
                    <span class="nav-label">Manhattan High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-sports"  href="/sports/area_sports" >
                    <span class="nav-label">Area Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-k-state-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/k_state_sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/k_state_sports/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/k_state_sports/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-sports"  href="/k_state_sports/all_sports/" >
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/k_state_sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contest" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-realestate"  href="/real_estate/" >
                    <span class="nav-label">RealEstate</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-12-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="/classifieds/display_ads/" >
                    <span class="nav-label">Newspaper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-flinthillshomesnet"  href="/real_estate/" >
                    <span class="nav-label">FlintHillsHomes.net</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-536716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536716" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536716');
                        googletag.pubads().refresh([gptAdSlots['ad-536716']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-793718ba-a002-5acd-90cc-7bb538f85f54" class="modal fullscreen in modal-image image-mugshot modal-793718ba-a002-5acd-90cc-7bb538f85f54" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=354%2C362 400w"
                    sizes="100vw"
                    width="354"
                    height="362"
                    alt="Norm Conard"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-793718ba-a002-5acd-90cc-7bb538f85f54" data-target=".caption-inner-modal-image-793718ba-a002-5acd-90cc-7bb538f85f54">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-793718ba-a002-5acd-90cc-7bb538f85f54 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Conard</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Fnorm-conard%2Fimage_793718ba-a002-5acd-90cc-7bb538f85f54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/norm-conard/image_793718ba-a002-5acd-90cc-7bb538f85f54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Norm%20Conard&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Fnorm-conard%2Fimage_793718ba-a002-5acd-90cc-7bb538f85f54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/norm-conard/image_793718ba-a002-5acd-90cc-7bb538f85f54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/norm-conard/image_793718ba-a002-5acd-90cc-7bb538f85f54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/norm-conard/image_793718ba-a002-5acd-90cc-7bb538f85f54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/793718ba-a002-5acd-90cc-7bb538f85f54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20Norm%20Conard&body=https%3A%2F%2Fthemercury.com%2Fnorm-conard%2Fimage_793718ba-a002-5acd-90cc-7bb538f85f54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/norm-conard/image_793718ba-a002-5acd-90cc-7bb538f85f54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"793718ba-a002-5acd-90cc-7bb538f85f54"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-793718ba-a002-5acd-90cc-7bb538f85f54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="793718ba-a002-5acd-90cc-7bb538f85f54" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="793718ba-a002-5acd-90cc-7bb538f85f54" class="save-list-793718ba-a002-5acd-90cc-7bb538f85f54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="793718ba-a002-5acd-90cc-7bb538f85f54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-793718ba-a002-5acd-90cc-7bb538f85f54 img { max-height: 362px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-041c0772-2674-50fc-aa8f-52f6b2057a8c" class="asset article-default"  data-url="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=354%2C362">
            <meta itemprop="width" content="354">
            <meta itemprop="height" content="362">
        </div>
        <meta itemprop="name" content="themercury.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/themercury.com\/tncms\/search\/mlt\/?origin=041c0772-2674-50fc-aa8f-52f6b2057a8c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-041c0772-2674-50fc-aa8f-52f6b2057a8c" class="asset-paging">
                <div id="paging-prev-041c0772-2674-50fc-aa8f-52f6b2057a8c" class="paging-link prev offset"></div>
                <div id="paging-next-041c0772-2674-50fc-aa8f-52f6b2057a8c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            KANSAS PROFILE | Uniontown teacher's ambition leads to project for "unsung heroes"
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ron Wilson
Contributing writer
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-08T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-08T06:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-08T06:00:00-05:00">
    <meta itemprop="datePublished" content="2020-03-08T06:00:00-05:00">
    <meta itemprop="dateModified" content="2020-03-08T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/041c0772-2674-50fc-aa8f-52f6b2057a8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&body=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-793718ba-a002-5acd-90cc-7bb538f85f54" data-toggle="modal" data-instance="#gallery-items-041c0772-2674-50fc-aa8f-52f6b2057a8c-photo-modal" data-target="#photo-carousel-041c0772-2674-50fc-aa8f-52f6b2057a8c">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="354">
            <meta itemprop="height" content="362">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Norm Conard"
                            class="img-responsive lazyload full"
                            width="354"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=354%2C362 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Conard</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="041c0772-2674-50fc-aa8f-52f6b2057a8c" data-smart-adunit="/132916964/themercury.com/features/people">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/041c0772-2674-50fc-aa8f-52f6b2057a8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&body=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-041c0772-2674-50fc-aa8f-52f6b2057a8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="041c0772-2674-50fc-aa8f-52f6b2057a8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="041c0772-2674-50fc-aa8f-52f6b2057a8c" class="save-list-041c0772-2674-50fc-aa8f-52f6b2057a8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="041c0772-2674-50fc-aa8f-52f6b2057a8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Unsung heroes. They can take many forms, from a hard-working single parent to an inspirational teacher to your local firefighter or police officer. Today we’ll learn about a Kansas-based educational center which is seeking to share examples of unsung heroes so as to improve our communities and our world.</p></div><div class="subscriber-preview"><p>Last week we met Norm Conard, a long-time social studies teacher at Uniontown High School. His students did many award-winning history projects through the years, one of which was a play about Irena Sendler. Sendler was a Polish social worker who rescued 2,500 Jewish children from the Nazis during World War II. After the communists overtook Poland, they suppressed her story for another 45 years before Mr. Conard’s students became aware of it.</p></div><div class="subscriber-only"><p>Three of Mr. Conard’s high school students did a play for National History Day about Irena Sendler. Eventually her story gained national recognition. The unsung heroism of this woman became known to a grateful world.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Having seen the transformative power of this work, Norm Conard thought about how to create more impact. During his teaching career, he was a USA Today All-American Teacher, Kansan of the Year, member of the National Teachers Hall of Fame, and recipient of many other honors.</p></div><div class="subscriber-only"><p>As he sought to enhance education using these stories of unsung heroes, he developed a grant proposal to the Milken Family Foundation to create an educational center based on this idea. Not only was the grant ultimately approved, Norm retired from teaching to become the center’s executive director.</p></div><div class="subscriber-only"><p>Today the Lowell Milken Center for Unsung Heroes is located in Fort Scott, Kansas. Its mission is to “transform classrooms and communities through student-driven projects that discover unsung heroes from history and teach the power of one to create positive change.”</p></div><div class="subscriber-only"><p>The center works with students and educators to develop history projects that highlight role models demonstrating courage, compassion and respect. “It is project-based learning, which allows the students to take ownership,” Norm said.</p></div><div class="subscriber-only"><p>The Lowell Milken Center for Unsung Heroes provides tools, resources and ongoing support for students and educators who are engaged in the development of Unsung Heroes projects. Project participants conduct primary research and interviews to discover and develop an Unsung Hero’s story through an interactive learning process that cultivates critical-thinking, problem-solving and leadership skills. They then create ways to share the story, including student-driven plays, documentary films, websites, museum exhibits and more.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-556861" class="tncms-block"></div></div><div class="subscriber-only"><p>“We present the stories of unsung heroes in history who have made an impact,” Norm Conard said. The museum’s Hall of Unsung Heroes features these stories, one of which is about Irena Sendler herself. “The impact of the Irena Sendler story is world-wide,” Norm said.</p></div><div class="subscriber-only"><p>“We’ve become a repository of these great stories of people who you might not have heard of,” he said. The center has developed books and school curricula about unsung heroes. The center sponsors national competitions for historic unsung heroes’ presentations with cash prizes totaling $14,000 for students. Each year, the center also sponsors an LMC Fellows program through which educators nationwide are selected for high-level professional development.</p></div><div class="subscriber-only"><p>Ultimately, the goal of these projects is to help create lasting change in attitudes and behaviors within classrooms, schools and communities across the U.S. and throughout the world.</p></div><div class="subscriber-only"><p>“A trip to the center is a ‘wow’ experience,” Norm said. “Last year we had record attendance of 12,000 people.” Visitors have come from all 50 states and 100 countries.</p></div><div class="subscriber-only"><p>One of Norm’s co-workers, program director Megan Felt, was one of those three high school girls who wrote that original play and began this remarkable movement in support of Irena Sendler. Megan came from the nearby rural community of Bronson, population 323 people. Now, that’s rural.</p></div><div class="subscriber-only"><p>For more information about the center, go to <a href="http://www.lowellmilkencenter.org">www.lowellmilkencenter.org</a> or <a href="http://www.irenasendler.org">www.irenasendler.org</a>.</p></div><div class="subscriber-only"><p>Unsung heroes. Not only should we appreciate them, we can learn from them. We commend Norm Conard and all those involved with the Lowell Milken Center for Unsung Heroes for making a difference by sharing these heroic stories. Thanks to this center, their praises can be sung, lessons can be learned, and lives can be inspired.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&via=MERCnewsroom &url=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://themercury.com/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20themercury.com/tncms/asset/editorial/041c0772-2674-50fc-aa8f-52f6b2057a8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthemercury.com%5D%20KANSAS%20PROFILE%20%7C%20Uniontown%20teacher%27s%20ambition%20leads%20to%20project%20for%20%22unsung%20heroes%22&body=https%3A%2F%2Fthemercury.com%2Ffeatures%2Fpeople%2Fkansas-profile-uniontown-teacher-s-ambition-leads-to-project-for%2Farticle_041c0772-2674-50fc-aa8f-52f6b2057a8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/people/kansas-profile-uniontown-teacher-s-ambition-leads-to-project-for/article_041c0772-2674-50fc-aa8f-52f6b2057a8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"041c0772-2674-50fc-aa8f-52f6b2057a8c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-041c0772-2674-50fc-aa8f-52f6b2057a8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="041c0772-2674-50fc-aa8f-52f6b2057a8c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="041c0772-2674-50fc-aa8f-52f6b2057a8c" class="save-list-041c0772-2674-50fc-aa8f-52f6b2057a8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="041c0772-2674-50fc-aa8f-52f6b2057a8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-793718ba-a002-5acd-90cc-7bb538f85f54">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="354">
            <meta itemprop="height" content="362">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Norm Conard"
                            class="img-responsive lazyload full"
                            width="354"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/93/793718ba-a002-5acd-90cc-7bb538f85f54/5e62b8a6396d1.image.jpg?resize=354%2C362 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Conard</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kansas%20profile%22#tncms-source=keyword" class="tag-kansas-profile label label-default" data-tncms-track-dmp='search: kansas-profile'>Kansas Profile</a>
            </li> <li>
                <a href="/search/?k=%22navy%20liberty%20bowl%22#tncms-source=keyword" class="tag-navy-liberty-bowl label label-default" data-tncms-track-dmp='search: navy-liberty-bowl'>Navy Liberty Bowl</a>
            </li> <li>
                <a href="/search/?k=%22norm%20conard%22#tncms-source=keyword" class="tag-norm-conard label label-default" data-tncms-track-dmp='search: norm-conard'>Norm Conard</a>
            </li> <li>
                <a href="/search/?k=%22uniontown%22#tncms-source=keyword" class="tag-uniontown label label-default" data-tncms-track-dmp='search: uniontown'>Uniontown</a>
            </li> <li>
                <a href="/search/?k=%22milken%20family%20foundation%22#tncms-source=keyword" class="tag-milken-family-foundation label label-default" data-tncms-track-dmp='search: milken-family-foundation'>Milken Family Foundation</a>
            </li> <li>
                <a href="/search/?k=%22lowell%20milken%20center%20for%20unsung%20heroes%22#tncms-source=keyword" class="tag-lowell-milken-center-for-unsung-heroes label label-default" data-tncms-track-dmp='search: lowell-milken-center-for-unsung-heroes'>Lowell Milken Center For Unsung Heroes</a>
            </li> <li>
                <a href="/search/?k=%22fort%20scott%22#tncms-source=keyword" class="tag-fort-scott label label-default" data-tncms-track-dmp='search: fort-scott'>Fort Scott</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-655472" class="tncms-block"><section id="block-655472" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-655472 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-655472" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-655472" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://themercury.com/tncms/asset/editorial/041c0772-2674-50fc-aa8f-52f6b2057a8c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-536794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536794" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536794');
                        googletag.pubads().refresh([gptAdSlots['ad-536794']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523679" class="tncms-block visible-lg visible-md"><section id="block-523679" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-523679 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/business-news-for-march/article_06189f35-5b13-5b4f-ae7f-e9a438c491ca.html" class="tnt-asset-link">
        

        
            Business news for March 8, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/people/meet-six-women-who-shaped-manhattan-riley-county-history/article_f1c5b7b9-0ec4-5062-afea-cae576aae688.html" class="tnt-asset-link">
        

        
            Meet six women who shaped Manhattan, Riley County history</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/area/this-week-in-the-arts-local-shopping-parades-baseball-and/article_9ef0da39-f89e-5a4c-b3ec-9ff52da732ba.html" class="tnt-asset-link">
        

        
            THIS WEEK IN THE ARTS | Local shopping, parades, baseball and more</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/club-news-for-march/article_8db6c4d6-fe19-5f93-9356-1c17d5c14da9.html" class="tnt-asset-link">
        

        
            Club news for March 8, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/annnouncements/besa/article_c0d75f1e-e34f-5260-874e-cc97e41af4dd.html" class="tnt-asset-link">
        

        
            BESA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/annnouncements/gorman/article_34c822dc-0058-5741-a7cb-59f4daae55af.html" class="tnt-asset-link">
        

        
            GORMAN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/maybe-you-should-talk-to-someone-advocates-for-therapy/article_e19f58e2-cae3-5094-83f6-e9b3136bd631.html" class="tnt-asset-link">
        

        
            'Maybe You Should Talk to Someone' advocates for therapy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/gates-tracks-white-supremacy-s-roots-in-stony-the-road/article_2361f983-7959-5741-bf1f-beba6d323a47.html" class="tnt-asset-link">
        

        
            Gates tracks white supremacy's roots in 'Stony The Road'</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-523724" class="tncms-block"><section id="block-523724" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523724 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-523718" class="tncms-block"><section id="block-523718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523718 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-523718" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-523718" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-523718" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-523718" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-523718" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/i-wonder-what-s-the-k-state-hand-symbol-called/article_d540ee7f-6111-584e-a96c-482c7f274c89.html">I WONDER | What’s the K-State hand symbol called?</a></li><li><a href="/obituaries/brad-tajchman/article_308fac77-d8da-5210-88a7-4b789818d88b.html">Brad Tajchman</a></li><li><a href="/features/people/k-state-professor-to-appear-on-monday-s-wheel-of/article_3cc02bb7-4633-5817-bcfe-ea8f2e346fd6.html">K-State professor to appear on Monday's 'Wheel of Fortune'</a></li><li><a href="/obituaries/katheryn-mae-kunce-bellinger/article_26535899-6226-5f3d-a4ec-e8e8224fb3ef.html">Katheryn Mae (Kunce) Bellinger</a></li><li><a href="/news/courts/manhattan-man-sentenced-to-more-than-years-for-sex-crimes/article_be6302ba-3cce-581a-ae5a-b5bb15562249.html">Manhattan man sentenced to more than 16 years for sex crimes with minor</a></li><li><a href="/k_state_sports/kansas-state-football-defenders-arrested-monday-night/article_54f51ec9-ca1f-5e48-acc6-5b868f33c11b.html">2 Kansas State football defenders arrested Monday night</a></li><li><a href="/features/our-neighbors-manhattan-couple-looks-back-on-relationship-following-th/article_b420a800-0456-5f44-b3c1-2561b70a34d7.html">OUR NEIGHBORS | Manhattan couple looks back on relationship following 50th anniversary</a></li><li><a href="/news/manhattan-man-child-accusers-testify-in-rape-indecent-liberties-trial/article_14bad8ab-4892-5a34-a261-1bb9c4eb9e63.html">Manhattan man, child accusers testify in rape, indecent liberties trial</a></li><li><a href="/k_state_sports/kansas-state-football-players-arrested/article_dfdd081a-fbd1-5ff5-919f-75340a115ec3.html">3 Kansas State football players arrested</a></li><li><a href="/news/green-apple-bikes-stops-its-downtown-shuttle-service/article_f3fcbcb8-fb55-5bc7-a26c-228d6b3acd09.html">Green Apple Bikes stops its downtown shuttle service</a></li></ul></div>
        
        
            <div id="images-523718" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/jim-sharp-hugs-his-granddaughter-jandee-kruse-at-the-th/image_71f57a47-0bad-5606-8da2-cb2e604d1f9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jim Sharp hugs his granddaughter Jandee Kruse at the 75th anniversary of the Battle of the Bulge at American Legion Post 17."
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/1f/71f57a47-0bad-5606-8da2-cb2e604d1f9d/5e5ade2b6904d.image.jpg?crop=1176%2C1176%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/thomas-ray-adams/image_9bd8149f-38f6-5980-a0a5-7e755a83fab9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thomas Ray Adams"
                            class="img-responsive lazyload full"
                            width="193"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/bd/9bd8149f-38f6-5980-a0a5-7e755a83fab9/5e5ea44f9ad7e.image.png?crop=193%2C193%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ksu-wbb-vs-iowa-state-jpg/image_53e94c97-1997-5b4e-b04c-eb0b70ef7bf1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KSU_WBB_vs_Iowa_State_022620_0008.jpg"
                            class="img-responsive lazyload full"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/5/3e/53e94c97-1997-5b4e-b04c-eb0b70ef7bf1/5e57ec3b30a9f.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/devonta-bagley/image_ebcdd2fa-f767-5171-ae13-9502e72f12d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Devonta Bagley"
                            class="img-responsive lazyload full"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/e/bc/ebcdd2fa-f767-5171-ae13-9502e72f12d5/5e61afce09f24.image.jpg?crop=250%2C250%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/lena-and-ivory-anderson-hold-each-others-hand-while-sitting/image_d21055f2-cd7d-5597-a952-286132eeaefa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lena and Ivory Anderson hold each others hand while sitting in front of the fire place at the Hilton Garden Inn on Wednesday."
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/d/21/d21055f2-cd7d-5597-a952-286132eeaefa/5e5d5e00282d7.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/where-there-s-smoke/image_4bbf7726-2456-56ce-a785-ec860eaef109.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WHERE THERE’S SMOKE..."
                            class="img-responsive lazyload full"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/4/bb/4bbf7726-2456-56ce-a785-ec860eaef109/5e5ea44f66688.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/members-of-the-nepalese-student-association-toss-gulal-in-the/image_7b06ac5f-abb3-59f4-94cc-e1249c53ff19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Members of the Nepalese Student Association toss gulal in the air in celebration of Holi at Tunstall Circle on Saturday. Holi signifies the victory of good over evil and is celebrated as a day of spreading happiness and love."
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/7/b0/7b06ac5f-abb3-59f4-94cc-e1249c53ff19/5e641b777aff1.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/taylor-beck-shouts-as-doug-kern-putts-on-the-green/image_29eff4e0-fa44-5e6b-a9c0-6877c1d581b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Beck shouts as Doug Kern putts on the green at the Wamego Country Club on Wednesday, December 25, 2019."
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/2/9e/29eff4e0-fa44-5e6b-a9c0-6877c1d581b8/5e46e7e2656fc.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/young/image_ea7501bd-9b7e-501e-a20b-d6ace584ef3d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Young"
                            class="img-responsive lazyload full"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/e/a7/ea7501bd-9b7e-501e-a20b-d6ace584ef3d/5e58090741e44.image.jpg?crop=1217%2C1217%2C0%2C243&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-523718" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/former-motel-to-reopen-as-housing-for-homeless/video_bc4b97eb-6dfe-5c05-82ef-0200901a83d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Motel to Reopen as Housing for Homeless"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/b/c4/bc4b97eb-6dfe-5c05-82ef-0200901a83d4/5e5e66a097f94.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/tom-steyer-dancing-with-rapper-juvenile-goes-viral/video_a5e4dab3-20ea-599b-a54c-f46996cd45fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Steyer dancing with rapper Juvenile goes viral"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/a/5e/a5e4dab3-20ea-599b-a54c-f46996cd45fa/5e5a9c4dcbf0c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-ocasio-cortez-s-explanation-for-biden-s-over-performance/video_5b412e10-3310-5b2a-b713-5e6a4fd008f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear Ocasio-Cortez's explanation for Biden's over-performance"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/5/b4/5b412e10-3310-5b2a-b713-5e6a4fd008f6/5e60a3d0087ac.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ne--year-old-driver-involved-in-fatal-crash/video_129b79d7-88bf-5154-84be-d812e73d7480.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NE: 14-YEAR-OLD DRIVER INVOLVED IN FATAL CRASH"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/1/29/129b79d7-88bf-5154-84be-d812e73d7480/5e5d124e6008e.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/doctor-coronavirus-like-an-angel-of-death-for-elderly/video_99a9bcc1-b7ca-5901-a4d8-ebbb64562d37.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor: Coronavirus like an 'angel of death' for elderly"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/9a/99a9bcc1-b7ca-5901-a4d8-ebbb64562d37/5e6245dee99c1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-taunts-bloomberg-and-gets-standing-ovation/video_9f8f9b22-301d-51cd-a2c2-898f243a6fb4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump taunts Bloomberg and gets standing ovation"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/9/f8/9f8f9b22-301d-51cd-a2c2-898f243a6fb4/5e5b061bd4a3a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/is-tom-brady-leaving-the-new-england-patriots/video_f78f6091-d523-5d3d-bfd4-c556e3aa5f98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Is Tom Brady leaving the New England Patriots?"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/editorial/f/78/f78f6091-d523-5d3d-bfd4-c556e3aa5f98/5e5951e79f95f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-523718" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-523669" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-536795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536795');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523764" class="tncms-block"><section id="block-523764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e8bb0ab4-2b57-5363-99fd-09ec1acd15d7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e8bb0ab4-2b57-5363-99fd-09ec1acd15d7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-manhattan-mercury/edition_e8bb0ab4-2b57-5363-99fd-09ec1acd15d7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Manhattan Mercury"
                            class="img-responsive lazyload full"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/4/68/4688c2df-5fac-543b-bc20-d8952bcba073/5e647854ee65a.preview-300.jpg?resize=200%2C409 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/eedition/4/68/4688c2df-5fac-543b-bc20-d8952bcba073/5e647854ee65a.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-manhattan-mercury/edition_e8bb0ab4-2b57-5363-99fd-09ec1acd15d7.html" class="tnt-asset-link">
        

        
            The Manhattan Mercury</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-523755" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-536796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536796');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523697" class="tncms-block"><section id="block-523697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523697 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://themercury.com/classifieds/job/library-assistant-circulation/pdfdisplayad_772f1de0-702c-5920-a837-bfa727840ec3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-523697" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Library Assistant 2, Circulation"><span class="title">Library Assistant 2, Circulation</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/library-assistant-circulation/pdfdisplayad_772f1de0-702c-5920-a837-bfa727840ec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Library Assistant 2, Circulation"
                            class="img-responsive lazyload full"
                            width="306"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/7/72/772f1de0-702c-5920-a837-bfa727840ec3/5e64277b2259b.preview.jpg?resize=200%2C490 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/7/72/772f1de0-702c-5920-a837-bfa727840ec3/5e64277b2259b.preview.jpg?resize=300%2C735 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/7/72/772f1de0-702c-5920-a837-bfa727840ec3/5e64277b2259b.preview.jpg?resize=306%2C750 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://themercury.com/classifieds/housing/rent/apartment/affordable-apartments-in-manhattan/pdfdisplayad_d12c8246-b34a-5203-ac3b-393f385269b7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-523697" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Affordable Apartments in Manhattan"><span class="title">Affordable Apartments in Manhattan</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/apartment/affordable-apartments-in-manhattan/pdfdisplayad_d12c8246-b34a-5203-ac3b-393f385269b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Affordable Apartments in Manhattan"
                            class="img-responsive lazyload full"
                            width="306"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/d/12/d12c8246-b34a-5203-ac3b-393f385269b7/5e5ee176f06f2.preview.jpg?resize=200%2C784 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/d/12/d12c8246-b34a-5203-ac3b-393f385269b7/5e5ee176f06f2.preview.jpg?resize=300%2C1176 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/d/12/d12c8246-b34a-5203-ac3b-393f385269b7/5e5ee176f06f2.preview.jpg?resize=306%2C1200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://themercury.com/classifieds/job/hr/pdfdisplayad_f068b645-1349-5306-a84f-7060f146bd4d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-523697" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HR"><span class="title">HR</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/hr/pdfdisplayad_f068b645-1349-5306-a84f-7060f146bd4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HR"
                            class="img-responsive lazyload full"
                            width="645"
                            height="1650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/f/06/f068b645-1349-5306-a84f-7060f146bd4d/5e64277a49d8b.preview.jpg?resize=200%2C512 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/f/06/f068b645-1349-5306-a84f-7060f146bd4d/5e64277a49d8b.preview.jpg?resize=300%2C767 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/f/06/f068b645-1349-5306-a84f-7060f146bd4d/5e64277a49d8b.preview.jpg?resize=400%2C1023 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/f/06/f068b645-1349-5306-a84f-7060f146bd4d/5e64277a49d8b.preview.jpg?resize=540%2C1381 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/assets/v3/classifieds/f/06/f068b645-1349-5306-a84f-7060f146bd4d/5e64277a49d8b.preview.jpg?resize=645%2C1650 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-523697" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-536797" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-536797" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-536797');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-523758" class="tncms-block"><section id="block-523758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523758 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-k-state-sports"  href="/k_state_sports/" >
                    <span class="nav-label">K-State Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-523709" class="tncms-block"><section id="block-523709" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523709 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-523759" class="tncms-block"><section id="block-523759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-523759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-523763" class="tncms-block padding-bottom"><section id="block-523763" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png?resize=1200%2C204 1200w, https://bloximages.newyork1.vip.townnews.com/themercury.com/content/tncms/custom/image/43149b0e-d456-11e6-94ee-ab46e959f4d9.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-523760" class="tncms-block"><section id="block-523760" class="block emphasis-h4   " ><address>
    <strong>themercury.com</strong><br>
    318 N 5th Street<br>
    Manhattan, KS 66502
    <br>
    
        <strong>Phone:</strong> 785-776-2200<br>
        <strong>Email:</strong> <a href="mailto:webmaster@themercury.com">webmaster@themercury.com</a><br>
    
</address></section></div><div id="tncms-block-523768" class="tncms-block padding-bottom header-social"><div class="follow-links-523768 default">
    
    <section id="block-523768" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheManhattanMercury/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MERCnewsroom/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://themercury.com",
  "sameAs" : ["http://facebook.com/TheManhattanMercury/","https://twitter.com/MERCnewsroom/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-523713" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-523713"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">themercury.com</a>, 318 N 5th Street Manhattan, KS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-774431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774431" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themercury.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc8534.add('act', serviceData);
	_cc8534.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>